Vai al contenuto
edg76

strana sbavatura di colori su ombra

Recommended Posts

Ciao a tutti ragazzi, ho notato questo sgradevole artefatto su un paio di rendering che ho fatto...nell'immagine allegata ho evidenziato le zone in cui si sono presentate queste sfumature di colore...l'immagine è leggermente ingrandita per permettervi di vedere meglio il problema. I paramentri che ho usato sono IM+BF la prima con impostazione di "hight" e la seconda con 50 suddivisioni e 3 rimbalzi. L'AA è "adaptive DMC" con valore min=2 e max=4, la risoluzione di rendering è 2400x1350...i materiali sono tutti vray...ho renderizzato con 3ds max 2011 con vray 2.0 sp1.

ho fatto varie prove, ma niente da fare, sia sulle ruote che nell'ombra sotto la macchina, continua a persistere quell'azzurrino sbavato.

Grazie mille a tutti.

post-1546-0-69305400-1307982109_thumb.jp

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Potresti provare ad aumentare il valore delle suddivisioni delle ombre generate dalle luce!

non credo centri.non mi sembra sia un problema di disturbo o cosesimili.

il porblema è che appaiono cose che non devono apparire.le macchie che appaiono non centrano niente col rendeder.

non hanno neanche l'antialiasing.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...soprattutto dovresti dirci qual'è la fonte luminosa...VraySun, Direct, ecc...

Fatto ciò, potresti provare una combinazione diversa da IM+BF, come IM+LC quest'ultima impstata almeno a 1000/1200 suddivisioni.

Prova, dai...vediamo che succede.

Seguo!

:hello: :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...soprattutto dovresti dirci qual'è la fonte luminosa...VraySun, Direct, ecc...

Fatto ciò, potresti provare una combinazione diversa da IM+BF, come IM+LC quest'ultima impstata almeno a 1000/1200 suddivisioni.

Prova, dai...vediamo che succede.

Seguo!

:hello: :hello:

ragazzi le ho provate tutte...il problema persiste pure con BF+BF con 100 sudduvisioni e 4 rimbazi, ci sono volute 4 ore di rendering per ottenere un'immagine perfettamente identica a quella che vi ho mostrato...l'illuminazione è data dal vray sun con vray camera 11+125+100...

saluti a tutti.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a me il problema lo dava con vray sun,irradiance map e light cache.

per fortuna mi è capitato solo una volta.

ripeto che secondo me non centra con le impostazioni.

quando si settano i valori bassi di vray le varie macchie scure hanno comunque una logica.per esempio le macchie dovute a zone scure molto poco illuminate hanno comunque l'antialiasing.anche le macchie scure dei solidi importati da autocad hanno lantialiasing.quello che voglio dire è che secondo me succede uqlcisa di imprevisto al programma eu quindi il risultato è una macchia che non ha logica e non centra con i limiti che derivano da impostazioni di basso livello dell'ambiente vray.

ora che ricordo per eliminare le macchie ho tolti la spunta ad affect color mi pare nei parametri del pannello di controllo di vray nella tendina di Color mapping.

@edg 76 prova a togliere la spunta ad affect color in color mapping e vedi se il problema si irpresenta.ovviamente non si può renderizzare con tali limiti,ma è un modo per restringere il vaglio delle ipotesi.

fammi sapere...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

anche un clay render (piccolo crop su una porzione della zona incriminata) con grigio medio così vedi se è un problema di materiali

poi vray non ti segnala qualche errore o warning?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non ricordo se a me a me dava errore vray.comunque non mi sembra un errore dato dai materiali.un materiale impostato male rende male,ma il render è comunque corretto.

inoltre,come ho spiegato prima,mi sembra che quando ho tolto la spunta da affect color in color mapping,il problema è sparito.che poi secondo me è una grave limitazione renderizzare senza affecto color,ma è un modo per avere indizi sulla natura del problema.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×