Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
marchese

problema rendering 3dmax + vray

Recommended Posts

salve a tutti ho un piccolo problema

in alcune situazioni, i rendering vengono stranamente granulosi anche su superfici lisce con colore unico e senza nessun "disturbo" impostato in texture. Normalmente uso le impostazioni di default delle luci indirette e non succede mai. in alcuni casi si invece e non riesco a determinarne la causa

nello screenshot parziale che vi ho messo potete vedere ciò di cui parlo. La porta è un semplice colore quasi bianco, anche la texture grigia è un semplice insieme di toni senza nessun disturbo. Ma in realtà anche tutto il resto del rendering è cosi granuloso

sapete dirmi di cosa si tratta e come eliminarlo ?

post-34494-0-51087800-1307955897_thumb.j

Share this post


Link to post
Share on other sites

come ho sctitto si tratta di materiali base vray. niente bump, niente disturbo etc etc

è poi qualcosa che fa in tutta la scena non solo su uno specifico materiale

per salpling dell'irradiance intendi il minrate/maxrate nei basic parameters? (uso vray1.5 cmq)


Edited by marchese

Share this post


Link to post
Share on other sites

Marchese, nonostante la tua nobiltà, non mi è piaciuta molto la tua risposta, e poi che ne dici di aggiungere qua e la un ciao e un grazie?

a parte la critica del tutto personale, sorrido a leggere un messaggio come provocazione..sai in effetti ti sbagli, persino io posso dirti qual'è il problema e come si risolve (anzi te lo hanno già detto in parte), ma ti voglio aiutare sul serio! esiste uno strumento potentissimo, si chiama ricerca, e guarda caso questo sito ne ha uno molto ben fatto..credo che sfiorerai il centinaio di casi con gente principiante che ha avuto il tuo banalissimo problema.

credo che anche per questo nessuno ti ha risposto...spero che tutti insieme unendo le nostre forze abbiamo trovato la causa del tuo problema..

prego!

Share this post


Link to post
Share on other sites

Ciao, quoto il consiglio che ti ha dato il_roby per la prossima volta :)

comunque mi sembra che sulla tua immagine ci sia un nosie diffuso che può essere causato da diverse impostazioni e non solo dalle impostazioni del materiale.

Di solito i fattori principali che determinano il noise sono le suddivisioni delle ombre, dei materiali, il tipo di antialias che usi e con che campionamento, il parametro di noisetreshold e di adaptative amount. e ovviamente il tipo di GI.

postaci i settaggi della tua scena che magari possiamo darti qualche consiglio più preciso e cerca sul forum o su google le discussioni relative a problemi di noise.

spero di essere stato chiaro e di aiuto ciao e buon lavoro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x