Vai al contenuto
Accedi per seguirlo  
Pagno88

Fallimento Rendering - Impossibilità di Renderizzare la Scena

Recommended Posts

Ho un Problema riguardante il Rendering di Questa fantomatica Scena.

Il Problema è che non riesco più a Renderizzare la scena neanche per vedere come la ho fatta.

Non so bene che fare, perchè non mi è mai successo, di non riuscire a renderizzare una scena, usando il Batch Render.

All'inizio il Rendering andava, ed avevo la possibilità di poter vedere il lavoro svolto.

Ed ora non più, Inizia il Rendering e subito dopo, mi scrive, Rendering Completed. Non Riuscendo a Vedere cosa ho fatto, o quali modifiche ho apportato.

E' una stanza con tante Casse, che ho animato, essendo per un video Musicale.

Ogni volta che vado a fare il Rendering e Seleziono la Camera, mi dice

//Error:Invalid use of Maya object "Top_Camera"

E' la Camera da renderizzare per l'inquadratura di scena, ma non mi fa più accettare nessuna camera per questa scena.

Ho provato a fare il Render Diagnostic e non mi da neanche 1 errore.

Ho fatto varie prove, Facendo nuovi Layer con gli Ogetti da renderizzare, Luci, Camere, etc, ma niente. solito risultato. il Batch Render non mi inizia nessun Rendering.

Se vi è Capitato questo Problema ed avete un consiglio, una piccola chicca da Insegnarmi, o addirittura la Soluzione Finale,Vi prego di Aiutarmi.

Ciao ed a Presto...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mmm... per ora...

Il Rendering è ripartito, ma ci sono voluti più giorni, per fare in modo che ripotessi renderizzare quella scena.

Troppi riavviii del programma, che ho fatto, ed all'ultimo è ripartito.

Riprovando a cancellare le Camere ed a farne di nuove, Reimpostandole come Utilizzabili per Rendering, o tentando di scovare errori.

Per ora va, ma non vorrei, che sia qualcosa che si possa evitare o un piccolo errore da me commesso, inconsciamente.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Pedram

Da quello che ho letto sembra che tu non abbia usato il comando "Optimize Scene", è corretto?

Io ho avuto lo stesso messaggio per la camera Persp e lanciando il comando di cui sopra ho risolto il problema.

Attenzione! "Optimize Scene" è da usare SEMPRE dopo un backup della scena, mi raccomando, ciao.

;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×