Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
pier77

3ds max si blocca a momenti

Recommended Posts

ciao ragazzi, è un pò che ho un problemino con il mio computer e 3d studio max design.

praticamente mentre stò lavorando con 3ds, si blocca a momenti tipo per 6-7 secondi e poi riprende ad andare regolarmente.

spesso appare sopra la scritta (non risponde) e poi riprende a lavorare, altre volte quando mando un render si blocca nella schermata di precalcolo per parecchio e dopo parte a calcolare l'illuminazione.

lo stesso problema me lo fa sia con la versione 2010 che con la versione 2012, ho un i7 con 12 GB di ram, scheda grafica geforce nvidia gtx 260 e ho windows 7 a 64 bit così come le versioni di max.

ho provato a riformattare il computer (dato che dovevo farlo) ma non è cambiato nulla, però ho notato una possibile causa.

praticamente qualsiasi file apro presente nel secondo HD (quello dove ho praticamente tutto il mio lavoro), questo ci mette un pò ad essere letto dato che si sente un rumorino(proveniente dall'HD) dopo circa 5 secondi e solo dopo aver sentito questo rumorino il file viene letto.

i miei 2 HD sono entrambi samsung f3 il primario da 500GB e il secondario 1000GB (di cui 2/3 pieno).

chiedo a voi se riuscite a farmici capire qualcosa in più, dato che in queste condizioni è diventato stressante lavorarci.

grazie delle eventuali risposte

Share this post


Link to post
Share on other sites
Guest

ciao ragazzi, è un pò che ho un problemino con il mio computer e 3d studio max design.

praticamente mentre stò lavorando con 3ds, si blocca a momenti tipo per 6-7 secondi e poi riprende ad andare regolarmente.

spesso appare sopra la scritta (non risponde) e poi riprende a lavorare, altre volte quando mando un render si blocca nella schermata di precalcolo per parecchio e dopo parte a calcolare l'illuminazione.

lo stesso problema me lo fa sia con la versione 2010 che con la versione 2012, ho un i7 con 12 GB di ram, scheda grafica geforce nvidia gtx 260 e ho windows 7 a 64 bit così come le versioni di max.

ho provato a riformattare il computer (dato che dovevo farlo) ma non è cambiato nulla, però ho notato una possibile causa.

praticamente qualsiasi file apro presente nel secondo HD (quello dove ho praticamente tutto il mio lavoro), questo ci mette un pò ad essere letto dato che si sente un rumorino(proveniente dall'HD) dopo circa 5 secondi e solo dopo aver sentito questo rumorino il file viene letto.

i miei 2 HD sono entrambi samsung f3 il primario da 500GB e il secondario 1000GB (di cui 2/3 pieno).

chiedo a voi se riuscite a farmici capire qualcosa in più, dato che in queste condizioni è diventato stressante lavorarci.

grazie delle eventuali risposte

Ciao Pier77, capisco benissimo lo stress! Ho anch'io un problema simile, anche se meno eclatante di quello che hai esposto tu. Dura meno, e capita relativamente di rado. Il rumore è (leggermente) metallico? Se è così lo conosco... Secondo me il rumore non è direttamente coinvolto nel blocco, ma credo che preluda ad uno swapping. Il blocco temporaneo è del cursore sullo schermo? Io uso XP 64 bit ed ho una macchina più datata della tua. In quei casi però non ho altra scelta che quella di resettare il pc per poter continuare il lavoro, e almeno la metà delle volte questa operazione corrompe il file. Direi che si tratta di un blocco nella lettura o nella scrittura dei dati. Max va in palla quando si trova costretto a leggere file, tipo textures, che sono localizzati in percorsi fantasma, cioè non aggiornati rispetto a quelli in cui risiede realmente il materiale. È preferibile aggiornarli quanto prima, all'apertura del file, o per lo meno assegnare la path corretta.

L'unico suggerimento che mi sento di darti per cercare di arginare il problema è quello di eliminare il salvataggio automatico. Fai una prova.


Edited by gianeZ

Share this post


Link to post
Share on other sites

Ciao Pier77, capisco benissimo lo stress! Ho anch'io un problema simile, anche se meno eclatante di quello che hai esposto tu. Dura meno, e capita relativamente di rado. Il rumore è (leggermente) metallico? Se è così lo conosco... Secondo me il rumore non è direttamente coinvolto nel blocco, ma credo che preluda ad uno swapping. Il blocco temporaneo è del cursore sullo schermo? Io uso XP 64 bit ed ho una macchina più datata della tua. Certe volte devo addirittura resettare il pc per poter ripartire, e in questi casi almeno la metà delle volte l'operazione corrompe il file. Direi che si tratta di un blocco nella lettura o nella scrittura dei dati. Max va in palla quando si trova costretto a leggere file, tipo textures, che sono localizzati in percorsi fantasma, cioè non aggiornati rispetto a quelli in cui risiede realmente il materiale. È preferibile aggiornarli quanto prima, all'apertura del file, o per lo meno assegnare la path corretta.

L'unico suggerimento che mi sento di darti per cercare di arginare il problema è quello di eliminare il salvataggio automatico. Fai una prova.

ciao gianeZ e grazie della risposta.

il mio rumore non è metallico, è un click normale, come se l'hard disk fino a quel momento fosse fermo e dopo il click parte.

il cursore non si blocca, ma continua ad andare....spesso mi diventa tutto sul bianco e poi riparte normalmente.

stò usando mappe in HD e stanno tutte su quell'hard disk....forse non ce la fa a leggerle.

ora provo a disabilitare il salvataggio automatico come dici, ma secondo me risolvo poco

Share this post


Link to post
Share on other sites
Guest

ciao gianeZ e grazie della risposta.

il mio rumore non è metallico, è un click normale, come se l'hard disk fino a quel momento fosse fermo e dopo il click parte.

il cursore non si blocca, ma continua ad andare....spesso mi diventa tutto sul bianco e poi riparte normalmente.

stò usando mappe in HD e stanno tutte su quell'hard disk....forse non ce la fa a leggerle.

ora provo a disabilitare il salvataggio automatico come dici, ma secondo me risolvo poco

Hai detto che file e texture stanno in un secondo disco? Prova a portarli nell'unità principale, quella in cui hai installato Max. Io ho dovuto farlo, perché altrimenti non riuscivo a lavorare. S'impallava il doppio delle volte...


Edited by gianeZ

Share this post


Link to post
Share on other sites
Guest

stavo pensando di farla come prova...

come ho un attimo lo faccio e vediamo

tienici aggiornati! Ciao.

Share this post


Link to post
Share on other sites

Ciao,

ma ogni quanto tempo te lo fa questo blocco?

A me ogni tanto succede quando fa il salvataggio automatico, e se sto lavorando ad un file pesante allora compare la scritta (non risponde) in alto.

Quando ti succede che si blocchi, guarda nella barra in basso a sinistra. Se c'è scritto Saving, allora il motivo è proprio quello.

Share this post


Link to post
Share on other sites

Ciao,

ma ogni quanto tempo te lo fa questo blocco?

A me ogni tanto succede quando fa il salvataggio automatico, e se sto lavorando ad un file pesante allora compare la scritta (non risponde) in alto.

Quando ti succede che si blocchi, guarda nella barra in basso a sinistra. Se c'è scritto Saving, allora il motivo è proprio quello.

sinceramente non ci ho mai fatto caso se salva o no, ma non credo salvi ogni minuto.

è un pò un continuo, a volta tirerei il pc dalla finestra.

Share this post


Link to post
Share on other sites

io farei un urgente backup dei dati e proverei a vedere ogni quanto da il problema con una semplice teiera.

provo pure questa....

Share this post


Link to post
Share on other sites

ho fatto un pò di prove.il backup è impostato ogni 5 minuti e quindi non è, ho fatto prove con la semplice teiera e non mi da nessun problema, ma ho notato che aumentando di molto i poligoni me lo fa, oggi provo a portare tutti i materiali sull'hard disk principale per vedere se dà problemi in quel modo.

Share this post


Link to post
Share on other sites
Guest

ho fatto un pò di prove.il backup è impostato ogni 5 minuti e quindi non è, ho fatto prove con la semplice teiera e non mi da nessun problema, ma ho notato che aumentando di molto i poligoni me lo fa, oggi provo a portare tutti i materiali sull'hard disk principale per vedere se dà problemi in quel modo.

È sufficiente che porti nel disco principale i materiali della scena, e soprattutto il file su cui lavori. Ricordati di reimpostare le path, cioè i percorsi file, altrimenti Max continua a fare riferimento a quelle originarie.

Share this post


Link to post
Share on other sites

È sufficiente che porti nel disco principale i materiali della scena, e soprattutto il file su cui lavori. Ricordati di reimpostare le path, cioè i percorsi file, altrimenti Max continua a fare riferimento a quelle originarie.

lo sò grazie....è la parte noiosa della prova quella di reimpostare i percorsi, ma a questo punto lo devo fare.

Share this post


Link to post
Share on other sites

ho fatto un pò di prove e devo dire che la questione è notevolmente migliorata.

mettendo tutto su c: non ho più problemi....

l'unico problema adesso è che se metto tutto su c: , in caso di problemi rischio di perdere tutto.

Share this post


Link to post
Share on other sites

Mi aggancio alla discussione per conoscere eventuali svolgimenti...

Lo scorso Maggio ho acquistato un fiammante notebook Dell Vostro i7 con 8gb di ram e un unico HD da 750gb.

L'hard disk è unico, non partizionato, ma praticamente da sempre, quando lavoro su 3ds, si presentano spesso questi "blocchi" e, in particolar modo, dopo aver lanciato un rendering, al termine dello stesso mi tocca lasciare in "pace" il PC per un po', poiché se provo subito a clickare (che sia per salvare, o verificare il canale alpha, o qualsiasi altra cosa) si blocca tutto, e soprattutto la finestra del rendering comincia a lampeggiare, si apre e si chiude 10-20 volte, tutto da solo, finché non apro il task manager, mi incazzo un po', e poi torna tutto alla normalità!

BAH! Non è nulla di grave, ma certo è molto snervante... consigli? :o

Share this post


Link to post
Share on other sites
Guest

Io recentemente nel mio quadcore 6600 (novembre 2007) ho sostituito gli hdd e portato la ram a 8 GB, naturalmente reinstallato tutto l'occorente, sw, driver aggiornati ecc., e la qualità del lavoro è cambiata positivamente (tra l'altro lavoro con i file in unità secondaria, non quella di sistema...). Qualche problema rimane nei movimenti in viewport con scene sopra il milione di poligoni, ma credo vada imputato alla quadro 560... E un problema tutto particolare, con Max che rimane in esecuzione anche dopo la chiusura assorbendo 250 MB di ram minimo. Devo chiuderlo ogni volta da Task Manager, ammazzando il processo.

Non mi lamento, anche se c'è chi è più fortunato.

Share this post


Link to post
Share on other sites

Mi aggancio alla discussione per conoscere eventuali svolgimenti...

Lo scorso Maggio ho acquistato un fiammante notebook Dell Vostro i7 con 8gb di ram e un unico HD da 750gb.

L'hard disk è unico, non partizionato, ma praticamente da sempre, quando lavoro su 3ds, si presentano spesso questi "blocchi" e, in particolar modo, dopo aver lanciato un rendering, al termine dello stesso mi tocca lasciare in "pace" il PC per un po', poiché se provo subito a clickare (che sia per salvare, o verificare il canale alpha, o qualsiasi altra cosa) si blocca tutto, e soprattutto la finestra del rendering comincia a lampeggiare, si apre e si chiude 10-20 volte, tutto da solo, finché non apro il task manager, mi incazzo un po', e poi torna tutto alla normalità!

BAH! Non è nulla di grave, ma certo è molto snervante... consigli? ohmy.gif

Ok, non ho manie autoreferenziali, e non mi diverto a riesumare thread vecchi e stravecchi, ma vorrei aggiungere un aggiornamento: i blocchi di cui parlavo nello scorso mese di Novembre li ho risolti, andando a sostituire il driver utilizzato nelle viewport (dal Nitrous di default ho notato grossi miglioramenti utilizzando l'OpenGL ma SOPRATTUTTO il Direct3D).

In sostanza adesso i blocchi al termine del render non si verificano più.

RIMANE però il problema (tra l'altro descritto dall'autore del topic) di blocchi casuali, di 6-7 secondi, che si manifestano un po' a caso, durante il lavoro, e mai durante il calcolo di un rendering, per esempio... da COSA DIAVOLO può dipendere??? E' una cosa davvero fastidiosa, anche perché alle volte il PC va in blocco e non me ne sono neppure accorto, dunque mi capita di effettuare click molteplici in quanto mi illudo di aver "ciccato" i primi tentativi, e mi capita di insistere 2-3 volte... nelle fasi di lavoro più concitate questo rischia di essere un grave problema, anche perché 3ds in quelle fasi va in blocco, e si corre il rischio di mandare all'aria qualche ora di fatica! :)

Avete suggerimenti???

Ricordo che tutto questo si verifica con 3ds Max 2012...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x