Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dragofire

Problema Vray quando renderizo alberi

Recommended Posts

salve a tutti ragazzi, ho un problema con vray...

allora, utilizzo sketchup e vray insieme, ho fatto il modello, applicato il tutto, ma quando vado a fare il render, questo si blocca, dicendo memory allocation failure (o una cosa del genere XD). Questo succede però solo se metto gli alberi con vray, se non li metto o li nascondo, il render va che una meraviglia....cosa mi consigliate di fare?

non penso sia un problema di memoria, ho un sony vaio i7 con 8 gb di ram!

Share this post


Link to post
Share on other sites

se il tuo os è a 32 bit avere 8 gb serve a pocoperche pare proprio che il tuo su non ce la faccia a gestire il tutto, come è normale da un programma che è pensato per lavorare con pochi poligoni.

Share this post


Link to post
Share on other sites

è un sistema a64 bit, con 7 sopra (avevo dimenticato di dirlo) XD, cmq penso di aver risolto, ho nascosto la parte del modello che non viene renderizzata e per ora sta andando, tra poco vi faccio sapere con certezza ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x