Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
marty inthesky

animazione hair and fur

Recommended Posts

salve sto avendo parecchi problemi con Har and fur

In breve sto preparando la tesi con 3ds, brevi animazioni in cui i capelli sono liberi di muoversi... lavorando alla scena e facendo ogni tanto dei render statici pensavo di non aver nessun problema.. passando a renderizzare le animazioni sono spuntati i guai! praticamente in ogni render i capelli non hanno un movimento fluido ma sopratutto alla radice sembra che in ogni immagine il calcolo della loro posizione sia fatto a parte.. in conclusione i capelli tremano! non hanno un movimento fluido ma sembra ci sia uno sfarfallio molto molto evidente

pensavo fosse un problema di pesantezza della scena, quindi ho salvato un altro file in cui ho eliminato il superfluo e assegnato a tutto cioè che interessa i capelli il materiale Matte, in più ho impostato il renderizzatore di default e modalità buffer, in modo da renderizzare solo i capelli e compositarli successivamente, ma niente... il render è abbastanza veloce ma il problema persiste.. stamattina ho pensato che magari il problema potesse derivare dal morpher.. ho tolto anche quello ma niente!!! :'(

magari esiste qualche settaggio per migliorare la resa finale? le prime animazioni veloci e semplici che avevo fatto erano decenti... tipo i vari videotest che si vedono in giro.. ma in questa scena la mia protagonista dorme quindi c'è solo il leggero movimento del respiro, testa su e giù sul cuscino, ripresa da vicino con movimeno di camera (che aumenta il problema)

credete che aumentando le potenzialità del pc migliori qualcosa?

Share this post


Link to post
Share on other sites

Sicura che è un problema di animazione? A me sembra del "flicchering" ( :blink2: ..non so cosa ho scritto..) dovuto dal render... Quale versione di Max stai utilizzando?


Edited by Michele71

Share this post


Link to post
Share on other sites

ho trovato!!! tutto il problema era nella telecamera!!! provando per caso a renderizzare semplicemente dalla prospettiva mi sono accorta che il problema spariva... ora sto renderizzando con una vraycam e sembra andare bene :DDD !!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x