Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Ciao a tutti.

Scrivo per capire se qualcuno conosce qualche soluzione per risolvere il mio problema in maya 2011.

Ho una scena animata da renderizzare.

Attivo il batch render ceccando il quadratino a lato, e portando l'utilizzo della ram massima a 3 gb.

Il batch render parte ma arrivato a 170 mb di ram (da atask manager) si ferma, non proseguendo il calcolo e quindi non generando la sequenza dei rendeer animati. Semplicemente rimane fermo a 170 mb per ore.

Il risultato è che ho perso una giornata dietro un problema veramente idiota, ma apparentemente insormontabile.

Qualcuno si è trovato a risolvere problemi del genere prima d'ora?

Grazie per eventuali risposte.

Karma

Share this post


Link to post
Share on other sites

ok come non detto, dopo ore ho risolto da solo.

In pratica nel render log mostrava che un plugin non veniva caricato correttamente, e in fase di bacth render questo bloccava l'animazione.

Lo riporto per chi eventualmente si trovasse ad avere problemi simili.

Ciao a tutti

Karma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x