Jump to content
bn-top

V-ray RT GPU - problema textures


edg76
 Share

Recommended Posts

Ciao a tutti, ho il seguente problema...

ho fatto una scena semplicissima, con un piano, sole e camera di vray e una piantina...se attivo il calcolo CPU tutto fila liscio, se invece attivo quello GPU, alcune textures non vengono visualizzate, ho provato a cambiare materiale agli oggetti in qestione, ma niente da fare, non ne vuole sapere...vi allego le immagini...

Ho fatto prove anche su diversi pc ma niente da fare...queste che ho allegate sono il risultato di una GPU gtx460.

Ciao e grazie a tutti.

post-1546-0-59014200-1304759946_thumb.jp

post-1546-0-65587700-1304759962_thumb.jp

Link to comment
Share on other sites

bn-top

ho fatto un passo in avanti...ho notato che se nel materiale, o meglio nella mappa, alla tendina "output" è attivo il "color map" la texture non viene visualizzata, mentre se disattivo la funzione viene caricata...qualcuno di voi sa della non compatibilità di vray rt con questa funzione?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...