Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MorAle

Problema Installazione Asus GTX 580

Recommended Posts

Buon giorno a tutti, recentemente ho iniziato ad avere problemi alla mia GF9800GX2 sino a quando l'altro giorno mi ha lasciato....credo. Infatti durante una sessione di gioco ad un tratto si piantava tutto il pc lasciandomi l'immagine fissa ed il pc non rispondeva piu' a nessun comando, salvo il reset. Il giorno dopo ha cominciato a farmelo anche solo usando windows e navigando in rete. Al che ho comprato una nuova scheda, una AsusGTX580. L'ho installata, collegati i due pin (uno da 8 e uno da 6) di alimentazione ed avviato il pc. Ho rimosso i vecchi driver Nvidia, inserito il disco di installazione fornito ma qui s'e' presentato un problema, clicco su install driver parte l'installazione ma poco dopo mi da errore ACCESSO NEGATO.

Ho provato a guardare un po nel pannello controllo, sistema, lanciato CPUZ e vedo che la scheda video e' riconosciuta come VGA STANDARD e basta e non c'e' verso di installare i driver.

Ora ho scaricato i driver dal sito del produttore piu' una versione dal sito GURU 3D ma ancora devo provarli. Detto questo vorrei sapere come posso capire se la scheda video a non funzionare oppure la scheda madre che ha un problema. Ho letto in giro molti consigliano di resettare bios e riformattare tutto...possibile?

S.O. WIN7x64

Ringrazio per il cortese spazio concessomi.... spero possiate aiutarmi..:Clap03: :Clap03:

Share this post


Link to post
Share on other sites

Ciao,

partendo dal presupposto che questo non è un HelpDesk nvidia ma un forum di 3D, se ti da un errore di access denied, penso che il problema dia da imputare ai diritti amministrativi.

stai installando i drivers come administrator?

Share this post


Link to post
Share on other sites

Lascia stare il disco di installazione. installa i driver scaricati dal sito nvidia, che sono i più aggiornati, e vedi se funziona.

Trovo strano che non vada, ma nel caso, prova da gestione dispositivi, schede video: la selezioni, click col destro e fai installa driver. Poi installi manualmente...

Share this post


Link to post
Share on other sites

Ringrazio tutti per le cortesi risposte, mi scuso se ho sbagliato forum, cercando con google ero arrivato ad una discussione simile ed ho pensato che potevo rivolgermi a voi.

Ho risolto comunque resettando il bios e scaricando i driver dal sido ASUS.

Grazie ancora..... :hello:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x