Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
manadj

zbrush problema con le blueprint!

Recommended Posts

ciao a tutti regaz! scusate una domanda che puo sembrare una banalità ma ci sto divendtando matto dietro!

praticamente con lo zbrush volevo settare le blueprine e stavo seguendo un tutorial nel quale crava un plane 3d, lo trasformava in polymesh, lo copiava, lo girava di 90 gradi e poi gli carica come texture le blueprint! io ho fatto uguale.. stessi passaggi solo che le mie blueprint caricate praticamente si adattano al quadato polimesh deformandomi la figura! come devo fare per caricare le blueprint in maniera che esse nn vengano ridimensionate??

grazie mille

Share this post


Link to post
Share on other sites

1.apri il cartella ztools nella cartella d'installazione e carichi imageplaneX.ZTL e lo piazzi sul canvas.

2.importi la tua reference come texture. devi avere un immagine in cui le due viste sono 'separate' a meta'.

Le due immagini devono essere quadrate, quindi la texture deve avere le proporzioni 2:1

3.suddividi il tuo imgplaneX.ztl diverse volte.

4.nella subpalette polypaint del panello Tool schiacci polypaint from texture. Il colorize deve essere attivato

edit: ovviamente la mesh da scolpire la appendi come subtool e poi attivi trasparency


Edited by _gelo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x