Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ossosso

Problemi Windows 7 64bit + quadr fx1800

Recommended Posts

Salve,

ho di recente aggiornato il sistema operativo da Windows XP 64bit a Windows 7 64bit.

C'è un notevole calo di prestazioni della scheda video (quadro fx 1800) che prima non c'era.

Ho letto sul web che il mio non è un caso isolato, ma non ho trovato soluzione.

Ringrazio in anticipo nel caso qualcuno avesse qualche informazione in piu.

Grazie!

Share this post


Link to post
Share on other sites

Ho istallato windows 7 da zero, si ho istallato tutti i driver. Il problema non è con un osftware in particolare, ma il calo di prestazione è generale, per cui poi lo noto anche in 3dsmax. Ma lo si vede subito durante la normale gestione delle finestre in windows 7.

E' tutto piu scattoso e rallentato. Ho provato sia con i driver già preimpostati di windows 7, che con gli ultimi NVIDIA, sia anche con driver NVIDIA un po' più datati... ma nulla di fatto.

Share this post


Link to post
Share on other sites

Ho istallato windows 7 da zero, si ho istallato tutti i driver. Il problema non è con un osftware in particolare, ma il calo di prestazione è generale, per cui poi lo noto anche in 3dsmax. Ma lo si vede subito durante la normale gestione delle finestre in windows 7.

E' tutto piu scattoso e rallentato. Ho provato sia con i driver già preimpostati di windows 7, che con gli ultimi NVIDIA, sia anche con driver NVIDIA un po' più datati... ma nulla di fatto.

domanda stupidissima ma sei sicuro di aver installato correttamente i driver giusti? preso quelli certificati?

Share this post


Link to post
Share on other sites

Bhe si... i driver della scheda video sono quelli giusti.

Il problema era un altro che ho risolto: quelli non aggiornati erano i schedi del chipset della scheda madre; fortunatamente trattasi di una scheda intel, per cui è stato sufficiente andare sul sito ufficiale intel e tramite il "Driver Update Utility" ha aggiornato da solo i driver della scheda madre all'ultima versione, ora tutto sembra funzionare correttamente.

Iuuuuuhhh :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x