Jump to content
bn-top

Wine in Glass


Recommended Posts

bn-top

Ciao Michele,

personalmente il bicchiere nella parte in alto sinistra (dell'immagine) non mi convince, ha uno spigolo strano, ma ci sta che sia un effetto "ottico" dato dal materiale...

Il vino, come ha detto Lory25, è troppo rosso e non sembra vino (gelatina gommossa o roba simile)...

Come luce mi piace...

Mat

:hello:

Link to comment
Share on other sites

[...]Scusa ma a me più che vino mi sembra sangue, ma non sangue normale ma quello utilizzato da Dario argento nei suoi film[...]

Penso che devo ricalibrare i colori del monitor...per me è amaranto il colore del vino!!! Provo a vedere di aggiustare il tutto ;)

[...]personalmente il bicchiere nella parte in alto sinistra (dell'immagine) non mi convince, ha uno spigolo strano, ma ci sta che sia un effetto "ottico" dato dal materiale[...]

E si, è un effetto ottico dato dal materiale... provo a girare l'inquadratura un pochino per eliminare l'artefatto :)

[...]come hai realizzato il vino? Pflow?[...]

Il liquido è creato con RealFlow. Ho provato con PFlow e Blob, ma ho avuto seri problemi di collisione cosi ho ripiegato in RF...

[...]Perchè non provi a fare anche delle wetmap sul passaggio del vino? così da rendere tutto più umido e bagnato?[...]

Non avevo pensato a questa cosa...penso di provare! :Clap03:

Grazie a tutti per i suggerimenti!! :hello:

Link to comment
Share on other sites

Guest _Mirko

Il liquido è creato con RealFlow. Ho provato con PFlow e Blob, ma ho avuto seri problemi di collisione cosi ho ripiegato in RF...

Ok, allora il problema dello shader è tanto proprio dalla forma irreale del liquido. Verte molto al blob-like, cosa che capita con una viscosita' troppo alta e un meshing non ottimale. Che algoritmo di meshing hai usato? Lo standard o il RK? così ti dico che parametri aggiustare.

Link to comment
Share on other sites

Ok, allora il problema dello shader è tanto proprio dalla forma irreale del liquido. Verte molto al blob-like, cosa che capita con una viscosita' troppo alta e un meshing non ottimale. Che algoritmo di meshing hai usato? Lo standard o il RK? così ti dico che parametri aggiustare.

Allora, ora non ho il lavoro sottomano, però (vado a memoria) la viscosità e settata a 2.0 e ho realizzato l'algoritmo Standard per la costruzione della mesh.

Grazie _Mirko :):Clap03:

Link to comment
Share on other sites

Guest _Mirko

Allora, ora non ho il lavoro sottomano, però (vado a memoria) la viscosità e settata a 2.0 e ho realizzato l'algoritmo Standard per la costruzione della mesh.

Grazie _Mirko :):Clap03:

Bravo,lo standard è più malleabile di quello nuovo. Se non l'hai gia' fatto, inserisci il FILTER della mesh. Poi alza leggermente la tension fino a 0.2-0.3. Sull'emettitore,sempre nei settings della mesh, diminuisci il blend factor di pochissimo, tipo da 95 a 85. Aumenta il numero di particelle dell'emettitore raddoppiando la risoluzione. Vedi se ci sono artefatti sui poligoni e se ci sono controlla il polygon size a mano, partendo dal valore standard che ti da' andando a scalare.

Non sarebbe male inserire un demone KiLL isolated che ti uccide le particelle singole che tendono a schizzare via dopo il tempo che decidi tu!

Ciao buon lavoro!

Link to comment
Share on other sites

Bravo,lo standard è più malleabile di quello nuovo. Se non l'hai gia' fatto, inserisci il FILTER della mesh. Poi alza leggermente la tension fino a 0.2-0.3. Sull'emettitore,sempre nei settings della mesh, diminuisci il blend factor di pochissimo, tipo da 95 a 85. Aumenta il numero di particelle dell'emettitore raddoppiando la risoluzione. Vedi se ci sono artefatti sui poligoni e se ci sono controlla il polygon size a mano, partendo dal valore standard che ti da' andando a scalare.

Non sarebbe male inserire un demone KiLL isolated che ti uccide le particelle singole che tendono a schizzare via dopo il tempo

... più o meno è quello che pensavo anche io...

:lol:

Link to comment
Share on other sites

Per quello che ricordo, ho impostato Filter alla mesh, tension è il parametro base, blend factor è a 65 (se non ricordo male) e la risoluzione è a 3000 (data la scala 0,010 usata in giunzione con Max). Comunque, devo vedere bene i parametri usati poi vi faccio sapere.

Quello che mi preoccupa è il rosso del vino... :(:hello:

Link to comment
Share on other sites

avvio cmd calibra schermo e prova quello per cominciare.

Già avevo calibrato lo schermo...ora lo calibro nuovamente e vediamo che succede :wacko::)

Grazie Algo :hello:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...