Vai al contenuto

Recommended Posts

ciao a tutti! :) ho inserito degli RPC (alberi) in un progetto, volevo sapere come fare per attivare le ombre negli rpc, dato che ho provato in tutti i modi ma senza risultato... :( ..

ps: è possibile schiarire il colore degli RPC(es alberi troppo scuri)?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
ciao a tutti! :) ho inserito degli RPC (alberi) in un progetto, volevo sapere come fare per attivare le ombre negli rpc, dato che ho provato in tutti i modi ma senza risultato... :( ..

ps: è possibile schiarire il colore degli RPC(es alberi troppo scuri)?

Ciao, gli oggetti rpc vengono esclusi automaticamente dall'illuminazione e dalla proiezione di ombre di qualsiasi luce al momento del loro inserimento nella scena.

La prima cosa da fare è però l'attivazione "cast shadow" nelle proprietà dell'rpc stesso, il secondo step è quello di selezionare la o le luci, e nel pannello modifica > pulsante escludi > escludere gli rpc SOLO dall'illuminazione e NON dalla proiezione delle ombre.

Per quanto riguarda il discorso del colore...gli rpc, essendo autoilluminanti, possono essere regolati dall'apposita opzione, cliccando su "mass edit" nel pannello modifica, sempre con l'oggetto rpc selezionato.

Spero di essere stato sufficientemente chiaro...ma se hai ancora difficoltà chiedi pure, ciao, lele


Modificato da Lele

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

..grazie lele... :) sei stato utilissimo..però ho trovato tutti i parametri (es girtare le rute, schiarire i vetri..)ma non trovo quella del colore della vettura.. :( li ho cliccati tutti ma non riesco a cambiare colore... :( mi puoi dire magari come si chiama l'icona inerente?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

un'ulteriore richiesta..

spesso posizionando gli rpc mi "scompaio" dalla visualizzazione al momento del render..

riesco a vedere l'ombra proiettata, sulla visualizzazione lo vedo bene, lo modiffico ecc ecc ma nel momento in cui lancio il render con vray magari vedo solamenteuna piccola porzione.. posto un'ammigine pissera x capirci... :blush:

grazie! :hello:

post-925-1148899004_thumb.jpg


Modificato da techmaz

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×