Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jurij

problema estrusione file importati da autocad

Recommended Posts

salve a tutti,

sono nuovo del forum e quindi spero di aver postato la domanda nella sezione giusta. Se così non fosse vi chiedo di perdonarmi.

Vado subito al dunque: dopo qualche anno di modellazione con rhino, ho deciso di esplorare nuovi programmi e ho deciso per 3ds max. Dopo aver disegnato su autocad i profili in 2d di un oggetto, ho importato il tutto in 3ds. Benchè i layer impostati con autocad siano riconosciuti in pieno da 3ds (colori compresi), la diversa colorazione delle linee è visibile solo in modalità wireframe. Quando vado ad estrudere qualsiasi cosa io abbia importato, su qualsiasi layer essa sia, 3ds mi produce delle superfici o dei solidi completamente neri. C'è un modo per poter far si che i solidi creati con queste estrusioni abbiano lo stesso colore del layer a loro assegnato? o devo ripassarmi tutte le linee da zero e poi estruderle? non ditemi che devo tenermi un modello completamente nero, vi prego.

Vi ringrazio anticipatamente per l'aiuto e scusate se magari è una domanda banale, ma non riesco proprio a venirne fuori.

grazie a tutti

Share this post


Link to post
Share on other sites

se non ricordo male,3ds non ha layer quindi ogni cosa che si crea è un oggetto della scena e con le sue proprietà, come la parete che estrudi,quindi appena crei un oggetto lui te lo fa nero,però puoi cambiare subito il colore nelle proprietà.

spero di non aver detto cavolate,l'ultima versione di 3ds che ho usato è la 4.2 :hello:

Share this post


Link to post
Share on other sites

se non ricordo male,3ds non ha layer quindi ogni cosa che si crea è un oggetto della scena e con le sue proprietà, come la parete che estrudi,quindi appena crei un oggetto lui te lo fa nero,però puoi cambiare subito il colore nelle proprietà.

spero di non aver detto cavolate,l'ultima versione di 3ds che ho usato è la 4.2 :hello:

ciao e grazie per la risposta tempestiva :-)

purtroppo anche se dopo gli assegno un layer diverso (3ds ha i layer) o cambio solo il colore 3ds me lo cambia solo nel wireframe e le superfici che creo rimangono nere :-( quuesto ovviamente me lo fa solo per le superfici che creo da linee importate da autocad. se creo una superficie da linee disegnate su 3ds gli assegna subito il colore giusto


Edited by jurij

Share this post


Link to post
Share on other sites

ciao jurij,

prova così: in max seleziona tutti i profili importati da autocad, poi vai nel pannello Utilities>>>More>>>UVW Remove>>> Materials....così facendo in shade dovresti vedere gli oggetti con il proprio colore, così come li vedi in wireframe.....

Share this post


Link to post
Share on other sites

ciao jurij,

prova così: in max seleziona tutti i profili importati da autocad, poi vai nel pannello Utilities>>>More>>>UVW Remove>>> Materials....così facendo in shade dovresti vedere gli oggetti con il proprio colore, così come li vedi in wireframe.....

MA SEI UN GRANDEEEEEEEE :w00t:

funziona benissimo così. problema risolto. in pratica assegnava un materiale indefinito di defoult a tutte le linee importate?

in ogni caso grazie mille, sei stato gentilissimo e mi hai risparmiato una seduta dallo psichiatra :wacko:

grazie ancora

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x