Vai al contenuto
Accedi per seguirlo  
sandroape

Problema UV Mapping causato da selezione facce?

Recommended Posts

Ciao utenti

come vedete nell'immagine postata qui sotto, quando seleziono una faccia, sembra che gli edge collegati a quella faccia vengano collegati, ora si vede una sfumatura che dal giallo tende al rosso, cosa che non mi ha mai fatto prima, e come potete vedere nella seconda immagine, quando cerco di separare gli uv per mappare una faccia del poligono, anche se premo sul tool per separarle, nulla da fare, quando sposto i vertici per andare ad allinearmi con la texture, tutte le linee legate al vertice rimangono collegate e quindi non mi separa gli Uv.

Credo che il problema sia causato proprio da quella selezione che non riesco a riportare allo stato originale e cioè che quando seleziono una faccia.. viene evidenziata solo quella senza altri colori o sfumature ecc.. ho provato anche a resettare tutto da windows settings/preference (restore default settings) ma ancora niente.

Lo fa con tutte le forme, ho creato una sfera e se seleziono una faccia, la faccia diventa gialla, e man mano che ti allontani dalla selezione diventa tutto rosso.

Ora provo a smanettare un po nel frattempo spero che qualcuno sappia come risolvere!

grazie ancora

Premetto.. fino a 2 giorni fa non succedeva! e avevo seguito questo tutorial senza alcun problema.. ora non riesco!

step1i.jpg

step2w.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ragazzi... mi vergono da solo perchè è già la seconda volta che preso dalla disperazione, chiedo aiuto sul forum dopo aver passato ieri notte 3 ore a cercare di capire, e l'altro giorno uguale per una ltro motivo, e come l'altra volta 5 minuti dopo aver postato ho trovato la soluzione....

Era attivato il Soft select... :wallbash: e non so come si sia attivato da solo, forse premendo qualche hotkey... cmq ora funziona tutto! sono proprio alle prime armi :unsure:

Per togliere la soft selection tenere premuto "Q" e tasto sinistro del mouse, e togliere la spunta su softselection nell'apposito checkbox.


Modificato da sandroape

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×