Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
bbeo80

autocad 2011 - visualizzazione layer su spazio carta

Recommended Posts

Ciao a tutti,

ho un grossissimo problema con autocad 2011!

Ho degli oggetti nello spazio modello (linee, quote, blocchi, ecc) su layer accesi che non riesco a vedere nel layout. La cosa più problematica è che per oggetti dello stesso layer, alcuni vengono visualizzati ed altri no.....

sto impazzendo!!!

aiutoooooooo

ciao e grazie

Share this post


Link to post
Share on other sites

grazie ma non funziona perchè gli oggetti che non vedo sono in layer che già sono visibili all'interno della finestra. Alcuni oggetti già li vedo ma altri sono invisibili!!!!

Share this post


Link to post
Share on other sites

grazie ma non funziona perchè gli oggetti che non vedo sono in layer che già sono visibili all'interno della finestra. Alcuni oggetti già li vedo ma altri sono invisibili!!!!

saranno blocchi con entità su layer spenti,

Se puoi allega un dwg di esempio,

in modo da risolvere subito senza andare per tentativi


Edited by arri

Share this post


Link to post
Share on other sites

no, stesso layer. Ma i blocchi se li esplodo si vedono!!! Non posso però stare ad esplodere tutti i blocchi con attributi. E per i testi invece non so!

mhm....purtroppo non posso allegare il file dwg (vorrei tanto ma non posso)


Edited by bbeo80

Share this post


Link to post
Share on other sites

no, stesso layer. Ma i blocchi se li esplodo si vedono!!! Non posso però stare ad esplodere tutti i blocchi con attributi. E per i testi invece non so!

mhm....purtroppo non posso allegare il file dwg (vorrei tanto ma non posso)

quello che ti ho scritto sopra, per risolvere devi ridefinire i blocchi portando tutte le entità che lo compongono sullo stesso layer


Edited by arri

Share this post


Link to post
Share on other sites

Allora....risolto in parte:



  • i testi erano annotativi, quindi spuntando la casella annotativi e ridimensionandoli si vedono,
  • le quote le ho copiate dalle altre già presenti
  • il problema rimane per i blocchi con attributi che non riesco a farli vedere.

Share this post


Link to post
Share on other sites

[*]il problema rimane per i blocchi con attributi che non riesco a farli vedere.

ATTMODE

Controlla la visualizzazione degli attributi.

0

Off: rende invisibili tutti gli attributi

1

Normale: mantiene la visibilità corrente di ciascun attributo. Gli attributi visibili vengono visualizzati, quelli invisibili no

2

On: rende visibili tutti gli attributi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x