Vai al contenuto
simaura

Artefatti con Irradiance map

Recommended Posts

Ciao a tutti,

vi scrivo il mio primo post per cercare di risolvere un fastidioso problema che sto avendo con questa scena: strani e brutti artefatti utilizzando IM come GI primaria. In allegato trovatele impostazioni ed il render.

Se qualche anima pia riuscisse ad aiutarmi, le sarei molto grato!!!

Le altre impostazioni di render sono pressochè standard, adaptive dmc (1-4), global multiplier ad 1 e LC come GI secondaria. Lavoro in LWF.

Grazie a tutti!

Simone

post-75122-0-96310600-1301545115_thumb.j

post-75122-0-13342000-1301545127_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao e benvenuto su treddi.com

di quale artefatti parli?

dell'abat-jour che non lascia passare la luce dalla parte alta?

le macchie sul muro?

i pixel bianchi nel contorno della lampada?

che luce hai messo? porta i samples della VrayLight a 24/30, attiva il clamp output per evitare i pixel bianchi.

e soprattutto dicci che luce stai usando, con che parametri, e di quali artefatti parlavi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao!

Il problema sono le macchie sul muro.

La luce e' una Vray light, ed ho provato anche a portare i samples a 40, ma il risultato cambia di poco.

Ho provato sia in modalita' mesh che sphere.

Nel suo menu non ho toccato niente in questo render, anche perce' provando varie possibilit' non cambiava molto.

Credo che il problema sia nella geometria del paralume, ma non saprei neanche in che modo agire, se non provare a rimodellarla (adesso e' un archmodel)

ciao e grazie ancora

simo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

premessa: non uso vray...

ma quella è l'unica fonte luminosa della stanza? credo che non basti per ottenere il risultato che speri anche perchè è gia piuttosto bruciata la parte illuminata. prova a mettere anche una luce di riempimento in modo da "aiutare" l'altra e correggere anche l'esposizione. probabilmente riduci anche gli artefatti.

ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quoto Hires, prova ad aiutare l' illuminazione anche con un altra luce.

i settaggi di Gi che hai sono decisamente elevati dovresti riuscire ad avere una scena pulita con settaggi più bassi e disabiliterei il check sample visibility che ti aumenta molto i tempi di render.

se vuoi e se puoi posta la scena cosi provo a capire qual' è il problema.

ciao ciao e buon lavoro :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il problema non è l'illuminazione globale, ne l'effetto finale. Infatti la resa generale mi va anche bene, e di luci ne ho altre nella stanza. Il problema sono quegli artefatti!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova a togliere la lampada e a lasciare solo la vraylight, ti fa ancora gli artefatti? il muro è perfettamente planare immagino?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è vero potrebbe essere il muro che ha qualcosa che non va

fai un piccolo test:nascondi con hide i muri della stanza e ci metti al volo un nuovo box in sostituzione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

x Alessandro84, i settaggi li ho messi cosi' alti proprio per verificare se era qualche problema di sampling, di solito uso comunque settaggi piu' bassi.

Il muro e' dritto, ha solo un lieve bump ma nel render postato sono in override material, con uno standard vramtl.

lasciando solo la luce nascondendo la lampada non ci sono artefatti, risulta tutto in ordine.

ovviato quindi che al 95% il problema e' la lampada, cosa posso fare per risolvere?

rimodellarla da 0? e perche' solo con IM, mentre con brutal e LC non da problemi?

Grazie a tutti ancora...

Simo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non saprei di preciso, ma è normale che la lampada sia chiusa dal lato in alto?

la struttura circolare ha spessore o è solo una superficie?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la struttura e' solida, con uno spessore...

E' tutta chiusa, e' la twiggy di foscarini (o simile...). cilindro senza trasparenza, e "coperchio" in plastica traslucente...

Appena torno dal lavoro provero' a rimodellarla, magari senza mettere spessore al cilindro e vedo un po' come cambia....

Vi terro' aggiornati...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti...

Risolto il problema: era tutto nei muri. Non so perchè, ma ho dovuto rifarli.

Grazie a tutti per gli interventi ed i suggerimenti, spero di farvi vedere la scena al completo al più presto!

Simone

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×