Vai al contenuto
nicolaps3

Alberi con Xfrog in 3DS

Recommended Posts

Ciao a tutti,

da poco ho cominciato ad usare 3DS per creare delle modellazioni.

Volevo completare la mia realizzazione con l'inserimento di qualche albero nel giardino.

Una volta esportato l'albero da Xfrog o comunque dopo aver trovato il file in internet non riesco a creare il render. Le foglie mi appaiono come rettangoli con sopra la texture della foglia... Dove sbaglio? ci sono dei parametri per eliminare il bianco dalla texture della foglia?

Posto un immagine per capire meglio il problema.

post-74726-0-01030200-1301136834_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

avevo un problema simile proprio con gli alberi della xfrog..si vedeva bene se lo aprivo direttamente...male come quello postato da te se lo inserivo col merge in una scena...

ho risolto salvando il materiale dell'albero con tutti i parametri come .mat e poi l'ho assegnato al modello inserito con merge.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

avevo un problema simile proprio con gli alberi della xfrog..si vedeva bene se lo aprivo direttamente...male come quello postato da te se lo inserivo col merge in una scena...

ho risolto salvando il materiale dell'albero con tutti i parametri come .mat e poi l'ho assegnato al modello inserito con merge.

Essendo alle prime armi non so bene a cosa ti riferisci con MERGE :blink2: :blink2: :blink2: ma vedrò di imparare anche questo.

Grazie intanto per la tua risposta :hello: :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×