Vai al contenuto
  • Annunci

    • D@ve

      Visita la nuova Home Page di Treddi.com   19/02/2018

      E' finalmente on-line la nuova home page di Treddi.com. Da oggi tutti i contenuti del portale saranno facilmente accessibili e visibili direttamente dall'home page dove avrete la possibilità di dare i vostri like a contenuti, immagini e progetti. Ogni giorno potrete trovare nuovi contenuti e news relative al mondo della computer grafica e seguire le numerose attività del portale.  Fate il login e fateci avere i vostri feedback!  https://www.treddi.com/
winback84

Distribution render Vray

Recommended Posts

Ciao ragazzi,

ho un problema del quale ho già parlato in chat, ma purtroppo non ho risolto. Ho collegato 2 PC per renderizzare più velocemente una scena. Uso 3ds max + vray. Allora:

1)ho installato su entrambi i PC la stessa versione di max

2)ho installato su entrambi i PC la stessa versione di vray

3)ho assegnato IP statico ai PC

4)li ho collegati tramite cavo ethernet cross-over

5)i PC si vedono e il test del ping va bene

6)apro la scena sul PC principale dalla cartella condivisa

7)seleziono distributed render, clicco setting e scrivo l'IP del secondo PC

8)lancio sul PC secondario vray spawner

9)lancio il render sul PC primario

e........

nulla...renderizza solo il primo PC. Ho cercato soluzioni a questo problema sul forum e su internet, ma non ho trovato una risposta al mio problema.

Potete aiutarmi per favore?

Grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

è strano, facendo la stessa cosa a me funziona.

controlla nella finestra dei log se ti da qualche informazione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il log è come quello postato da te: mi dice using 0 hosts for distributed rendering e quando parte il render, renderizza solo il PC primario. Ho anche provato a lanciare VRay Spawner come amministratore, ma niente. :wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

intanto prova a fare un test anche con mental ray per vedere se effettivamente le due macchine comunicano o al limite con backburner. almeno vai per esclusione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

al momento lascia perdere backburner perchè forse è più complesso settarlo. mental ray è più o meno simile a vray. assicurati che sulle due macchine sia attivo il raysat come processo.

altra cosa:

non dovrebbe fare differenza ma rimando questo argomento ai più ferrati in materia di rete.

i miei due pc hanno la stesso user e password (utente windows). questo perchè c'era scritto su un tut per far funzionare backburner.

ovviamente come amministratore di sistema.

ciao :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

purtroppo non posso darti aiuti specifici su vray perchè non l'ho mai usato e non saprei cosa dirti.

il discorso degli utenti pc l'hai verificato?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

l'errore che vedi nel mio log è dato dal fatto che non avevo il secondo pc accesso, quindi non lo trovava.

immagino allora che il master non trovi il pc slave. sicuro di aver inserito l'IP corretto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@HiRes: Sì, avevo già visto quella pagina...purtroppo ho già fatto quello che c'è scritto lì.

@Kris: l'IP è corretto...infatti, come suggeritomi da HiRes, ho provato a renderizzare con MR ed è andato tutto bene.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

stai renderizzando qualcosa di abbastanza lungo, da poter mandare in render lo slave? se provi con una teiera, non farà nemmeno in tempo a inviare la scena allo slave.

per il resto, proprio non mi viene in mente nulla.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sto provando a renderizzare uno stand fieristico che devo consegnare ad un architetto...il file è molto pesante, ci sono un sacco di luci e materiali con molti effetti, tipo: lucidi, trasparenti, auto-illuminanti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

così per scrupolo, prova a mettere un cavo di rete che non sia cross...

ora non mi ricordo per quale motivo ma una volta provai ad usarne uno senza successo. ovviamente è un tentativo ulteriore.

notizie dalla chaos?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×