Vai al contenuto

Recommended Posts

Ciao a tutti,sto riscontrando un problema con un muro aperto in alcuni punti per l'inserimento degli infissi, in cui ho applicato un materiale in pietra con l'effetto Displacement.Il risultato, come potete vedere in foto, è che gli spigoli risultano tutti aperti; ho anche seguito un tutorial scritto qui ma era applicato a un muro costruito con il metodo Box e non ha cambiato nulla.

Chi mi può aiutare a risolvere ?

Grazie mille.

post-29751-0-58920100-1300974090_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma io mi domando, perche ogni qual volta si scrive topic arriva questo messaggio " antipatico " una richerchina ??

Se leggevi il mio messaggio parlavo di un topic gia letto ed era proprio quello perchè ovviamente ho fatto la ricerchina....e quel topi non mi è di aiuto in quanto era riferito ad un box e non ad un Wall.

Spero che il prossimo mi possa aiutare...

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Hai ragione, forse ho scritto troppo d'istinto.

stai usando le pareti AEC, se le converti in poly e segui quel tutorial non funziona? o stai applicando il displace al AEC wall?

sountato " keep continuity"?


Modificato da kris_73_it

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nessun problema.

Io sto proprio applicando il materiale con displace direttamente al muro costruito con wall e poi chiuso, ma applicando il metodo del topic trasformadolo in poly e poi con auto smooth si allungano parti di muro e vanno fuori con triangoli e spigoli, e non va nemmeno con lo chamfer.

Sicuramente sbaglio anche io qualche passaggio non so.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il displace da il suo meglio con geometrie pulite, hai una mesh all quad? a giudicare dalle zone con differente intensità del displace deve essere un pò incasinata...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sinceramente non so cosa sia ma "mash all quad", quello che ho fatto io è stato fare un muro chiuso con Wall, poi fare quello che si diceva nel topic con autosmooth e poi chamfer e poi ho inserito il materiale con displace ,ovviamente in piu ho anche i tagli fatti con l'iserimento degli infissi ma anche senza è la stessa cosa.

Sto compiendo altri tentativi ma nulla, sempre brutto come risultato.

]

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×