Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lunaillusione

Vray si blocca

Recommended Posts

ciao a tutti!

ho appena cominciato a lavorare con vray.. ci sto sbattendo la testa da giorni quando mi accorgo che.. mi sa che ho un problema di modellazione! ora vi spiego: l'immagine che vedete potremmo scomporla in due parti

[1 PARTE] ho modellato l'edificio in autocad e poi importato in 3ds

[2 PARTE] l'esterno invece direttamente con 3ds utlizzando le poly. per la recinzione e la ringhiera della scala di emergenza ho usato un railing e poi tramutato in editable mesh sperando di alleggerire il tutto (nn ne capisco ancora molto di modellazione).

Il mio problema è che anche facendo una prova standard usando qls opzione per il primary bounces (ho provato anche a non usare il secondary) si blocca tutto e resta così, senza manco andare in crash :crying:

Se invece separo le mie "due parti" in file diversi i tempi tornano normali e la scena viene renderizzata.

Come posso fare a risolvere?

immagineci.jpg

ps. nn so se sia un problema di eccessivo numero di poligoni ma nella viewport mi muovo benissimo e nn ci sono rallentamenti


Edited by lunaillusione

Share this post


Link to post
Share on other sites

ciao, che sistema operativo usi? 32 o 64 bit? quanta ram hai?

hai gia applicato dei materiali? se si prova a fare una prova con un materiale neutro e vedi se dipende da questo, magari può anche essere qualche shader che dà problemi


Edited by nyarlathotep

Share this post


Link to post
Share on other sites

uso win7 a 64 bit cn 4GB di Ram (nn so però come si imposta l'uso della ram in 3ds.. :rolleyes: )

avevo già settato i materiali ma se faccio la prova spuntando l'opzione "override material", i tempi di render tornano normali. ho provato a quel punto ad azzerare tutti i materiali ma si blocca cmq.


Edited by lunaillusione

Share this post


Link to post
Share on other sites

ho trovato una discussione recente di un utente che aveva un problema con il railing http://www.treddi.com/forum/topic/85624-le-ringhiere-railing-mi-fanno-piantare-3dstudiomax-nei-rendering/page__p__818894__hl__ringhiera__fromsearch__1#entry818894

non capisco l'ultima parte, mettendo un materiale neutro ti renderizza mentre cancellando tutti i materiali dalla scena no?

ps. per il numero di poly che si vedono dallo screenshot non dovresti avere problemi con quella configurazione

Share this post


Link to post
Share on other sites

esatto nyarlathotep! perciò non capisco il problema: overide e cancellare manualmente i mat dovrebbe essere la stessa cosa! :wallbash:

cmq gli oggetti railing li ho convertiti tutti in editable mesh..

ora sto provando a importare tutto in un nuovo file pensando che magari si è creato un bug nel file.. nn so che pensare!

ps. ho visto il link ma lì effettivamente nn si vedono, quella che invece vedi non è la mia inquadratura definitiva ma ne devo fare diverse da varie angolazioni..


Edited by lunaillusione

Share this post


Link to post
Share on other sites

secondo me potrebbe essere un materiale il problema visto che te lo renderizza utilizzando l'override...prova ad assegnare a tutta la scena un materiale neutro e poi importala in una nuova scena e poi renderizza

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x