Vai al contenuto
MITHIKO31

Da Zbrush4 a 3dsMax2010 - Goz?

Recommended Posts

Salve a tutti,

Da un paio di giorni sto provando Zbrush, cosa per me nuova visto che fino ad ora ho sempre fatto modellazione poligonale.

Lo sculpting di Zbrush 4 e' favoloso ma non capisco come portare il modello in 3dsmax. Ho seguito i tutorial su youtube ma quando nel tutorial passano da zbrush a 3dsmaz funziona tutto liscio... a me invece no.

Patiamo dal principio:

-Creo un modello low poly in 3dsmax ( nell'allegato in verde ). Devo dargli una mappatura UV?? Io ho dato una semplice mappatura sferica.

-Clicco su Goz in max. Mi si apre zbrush ma nei tools appare uno slot senza nessuna anteprima. Clicco , draggo ecc. niente. Risultano vertici 0 e poligoni 0. Allora importo manualmente il modello con estensione Goz dalla cartella pixologic dove effettivamente 3dsmax mi ha esportato il modello low poly.Il modello mi risulta caricato.

- Se adesso provo a fare delle modifiche in 3dsmax e clicco su Goz finalmente applica le modifiche anche sul modello in zbrush. Posso cosi lavorare in low poly su max e aggiornare su Zbrush.

- Inizio a scolpire su Zbrush, aumento la suddivisione, uso pennelli ecc. A questo punto voglio aggiornare il modello su 3dsmax con le modifiche fatte su zbrush. Clicco su Goz e dopo un po' mi visualizza il modello a suddivisione piu' bassa su zbrush.. ma su 3dsmax rimane ancora il primo modello low poly! Non ha aggiornato nulla su 3dsmax.

- Controllando sulla cartella pixologic pero' ha creato delle mappe di displacement e normal che pero' sono abbastanza sballate o, in una prova che ho fatto di una semplice sfera con buchi, mi risultavano righettate.

Qualcuno ha avuto gli stessi problemi o sa dirmi il corretto procedimento per lavorare con zbrush e max?

Posto il modello low poly in verde e le 2 prove di sculpting fatte in 2 serate.

Grazie.

post-36623-0-28141400-1300689784_thumb.j

post-36623-0-33865600-1300689798_thumb.j

post-36623-0-33909600-1300689812_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve a tutti,

Da un paio di giorni sto provando Zbrush, cosa per me nuova visto che fino ad ora ho sempre fatto modellazione poligonale.

Lo sculpting di Zbrush 4 e' favoloso ma non capisco come portare il modello in 3dsmax. Ho seguito i tutorial su youtube ma quando nel tutorial passano da zbrush a 3dsmaz funziona tutto liscio... a me invece no.

Patiamo dal principio:

-Creo un modello low poly in 3dsmax ( nell'allegato in verde ). Devo dargli una mappatura UV?? Io ho dato una semplice mappatura sferica.

-Clicco su Goz in max. Mi si apre zbrush ma nei tools appare uno slot senza nessuna anteprima. Clicco , draggo ecc. niente. Risultano vertici 0 e poligoni 0. Allora importo manualmente il modello con estensione Goz dalla cartella pixologic dove effettivamente 3dsmax mi ha esportato il modello low poly.Il modello mi risulta caricato.

- Se adesso provo a fare delle modifiche in 3dsmax e clicco su Goz finalmente applica le modifiche anche sul modello in zbrush. Posso cosi lavorare in low poly su max e aggiornare su Zbrush.

- Inizio a scolpire su Zbrush, aumento la suddivisione, uso pennelli ecc. A questo punto voglio aggiornare il modello su 3dsmax con le modifiche fatte su zbrush. Clicco su Goz e dopo un po' mi visualizza il modello a suddivisione piu' bassa su zbrush.. ma su 3dsmax rimane ancora il primo modello low poly! Non ha aggiornato nulla su 3dsmax.

- Controllando sulla cartella pixologic pero' ha creato delle mappe di displacement e normal che pero' sono abbastanza sballate o, in una prova che ho fatto di una semplice sfera con buchi, mi risultavano righettate.

Qualcuno ha avuto gli stessi problemi o sa dirmi il corretto procedimento per lavorare con zbrush e max?

Posto il modello low poly in verde e le 2 prove di sculpting fatte in 2 serate.

Grazie.

guarda, io uso sia z-brush 4 che max 2010, posso descriverti i passaggi se ti serve, ma visto che la discussione è piuttosto vecchia penso che tu abbia già risolto, altrimenti rispondi e ti passo il procedimento.buon lavoro!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi io ho un problema, GoZ mi funziona, ma quando importo in zBrush mi viene l'immagine in formato 2D, come faccio a riportarla in 3D?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×