Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
deskj

Strano bug in max

Recommended Posts

Ho un problema strano con max che mi è appena successo.

Quando in una delle 4 visuali clicco con il tasto destro del mouse per far comparire il menu a tendina, questo compare solo un attimo e scompare. E l'unico modo per farlo riapparire è muovere il cursore sulle varie voci (che però sono invisibili) per farle evidenziare giusto un attimo (ma scompaiono di nuovo nell'immediato)

è impossibile così andare a cliccare su qualunque cosa, bisogna mettersi a muovere il cursore come dei pazzi a tentativi nella speranza di trovare la voce che serve a tentoni

ho riavviato il pc due volte e non cambia niente, e mi succede sia con max 2009 32 bit, sia 64

2nqb4nr.jpg

spero di essermi spiegato decentemente, non riesco a trovare le parole giuste e non ho come filmare la cosa :TeapotBlinkRed:

Share this post


Link to post
Share on other sites

ho una Ati Amd Radeon HD 6370M, ram 4 gb e... dopo anni che uso max a tempo perso non ho idea del settaggio driver. Dove guardo?

EDIT: trovato, customize/prefercences/viewport

c'erano le DX9 e ho messo le 10

ora è temporaneamente scomparso, ma non saprei se è un caso, sono sicuro che fra qualche minuto tornerà di nuovo

provo ad aprire una scena


Edited by deskj

Share this post


Link to post
Share on other sites

Max ancora non supporta le Dx10...

Il problema dovrebbe, e dico DOVREBBE, essere come la scheda sta gestendo le viewport (ecco il perchè di sistemare il driver in max).

Stai utilizzando altri programmi che richiedono risorse alla scheda video?

Hai provato ad aggiornare i driver di quest'ultima?

Share this post


Link to post
Share on other sites

si infatti mettendo le 10 la scena veniva un po' sballata e ho rimesso le 9

cmq non saprei, le uniche cose aperte erano messenger e photoshop (senza nessun documento aperto), mi sa che è messenger che frega un po' di risorse

domattina contorllo se ci sono driver nuovi per la scheda

grazie mille per le risposte cmq!


Edited by deskj

Share this post


Link to post
Share on other sites

ciao, anche a me raramente capita e non con le più pesanti scene che apro, capita e basta.

3dsMax 2011 64bit Windows 7

quando mi succede, basta che riapro il menu in un altro punto (tasto dx mouse) e tutto viene visualizzato correttamente (se ricordo bene).

comunque (almeno nel mio caso) non è un problema di prestazioni.

bye hello.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x