Vai al contenuto
antonioippolito

AIUTO 2! Assenza di ombre con Vray sun + vray camera

Recommended Posts

Ragazzi, ho ancora bisogno di voi!

Mi sapete spiegare per quale motivo impostando vray sun + vray camera le ombre non mi escono?

Non riesco a capire cosa dovrei fare e/o cosa dovrei impostare per farle uscire.

Qualcuno di voi mi può dare una mano?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Le hai attivate? Le ombre intendo. Se sì di che tipo?

:hello: :hello:

Bebbu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il problema è che non trovo il tasto dove poterle attivare :)

Bene. Quindi adesso vai a guardare la guida. Che ne dici? ;)^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il problema è che non trovo il tasto dove poterle attivare :)

questo vuol dire che il manuale non l'hai neppure guardato.

se usi il sistema fisico del vraySun le ombre sono....

sono scritte nel manuale

rtfm.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non esiste il tasto "ombre" sul vraySun. vengono calcolate in automatico in base alla posizione del sole, al turbidity e Ozone.

se posti un render da capire di cosa stiamo parlando, sarebbe MOLTO meglio.

nell proprietà dell'oggetto hai controllato che sia spuntata la voce "cast shadows" (clic destro sull'oggetto>object properties

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×