Vai al contenuto
franzarch

problemi con assegnazione materiali

Recommended Posts

Ciao, ho notato che quando inserisco i materiali non è più semplice come prima.

Mi spiego meglio....se prima ad ogni materiale assegnavo un layer e quindi bastava il drag e drop per inserire il materiale, ora lo devo fare per singolo oggetto. Quindi se ci sono 30 cuscini gialli devo assegnare 30 volte il materiale e non più 1 volta come facevo prima....che cosa è successo???

forse ho cambiato qualche settaggio????

chi mi da una mano??

grazie a tutti anticipatamente

utilizzo autocad 2010, poi 3ds max 2010 + MR

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

forse non capisco la tua richiesta ma io non vedo problemi nel farlo..

se hai 30 oggetti dentro un layer, li selezioni tutti con "selest objects in current layer" e poi gli appliche il materiale

forse potrebbe aiutarti anche il comando "propagate material to istanceds" all'interno delle opzioni del material editor

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusa l'insistenza ma non trovo nulla!!!

in manaege layer ci sono solo tutti i layer, e poi non dovrebbe trovarsi in material editor...che da li stesso mi fa applicare allo stesso layer il materiale???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×