Vai al contenuto
subson83

Chiudere spline saldando i vertici

Recommended Posts

Salve ragazzi!

È il mio primo intervento questo, sono un neofita di 3DS da appena una settimana e sto ovviamente incontrando un po' di difficoltà (per quanto a leggere i manuali sembri facile :) )

Sto tentando di fare questo tutorial http://www.treddi.com/forum/topic/74421-modellare-un-ricciolo-con-3dmax/

senonché non riesco ad andare oltre al punto 6: seguo le indicazioni per creare la spline di congiunzione alla base del ricciolo e chiudere saldando i vertici; la cosa sembra andare a buon fine, ma quando passo al punto 7 e aggiungo un Edit Poly, l'intera figura diventa "invisibile", si vedono solo i vertici,e solo se ne seleziono la voce dal rollout nel modificatore, altrimenti non si vede nulla...

Dove sbaglio? Presumo che la figura "scompaia" perché non la chiudo perfettamente...mi sono aiutato con gli snap per avvicinare bene le spline, ho provato attach + weld, ho provato deselezionando "start new shape" ma nulla...

Grazie!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Innanzitutto buon viaggio qui su Treddi.

Per vedere se i vertici sono saldati, seleziona il punto interessato e vedi quanti vertici vengono conteggiati (rollout spline)....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Innanzitutto buon viaggio qui su Treddi.

Per vedere se i vertici sono saldati, seleziona il punto interessato e vedi quanti vertici vengono conteggiati (rollout spline)....

intende con selezione a trascinamento, se clicchi sul punto ne seleziona uno anche se ne hai sotto 20.

Benvenuto su treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

intende con selezione a trascinamento, se clicchi sul punto ne seleziona uno anche se ne hai sotto 20.

Ho dimenticato di approfondire il discorso :D:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve ragazzi! Allora a quanto pare i vertici si saldano senza problemi, poiché dopo aver fatto attach + weld, quando ne seleziono uno col trascinamento, nel rollout me ne conteggia effettivamente uno.

Poi però aggiungo Edit Poly e la figura diventa invisibile :wallbash:

Questa è la situazione dopo aver fatto attach + weld, e pare tutti ok

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questa è la situazione dopo aver fatto attach + weld, e pare tutto okpost-70567-0-57815400-1299169383_thumb.j

questa invece è dopo aver messo Edit Poly: l'unica cosa visibile sono i vertici se li seleziono dal rollout, altrimenti non si vede niente di niente...post-70567-0-46445400-1299169438_thumb.j

(mi ero dimenticato di allegare nel msg precedente :P)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ci sono riuscito! Ho scoperto dove sbagliavo: praticamente al passaggio 4, quando dovevo unire le due helix, seguendo alla lettera le indicazioni facevo attach ma non univo poi i due vertici coincidenti, tramite weld.

Ci sono arrivato dopo 2 giorni, ripensando a tutti i vari passaggi al contrario e poi ho avuto tipo illuminazione improvvisa! :)

Adesso continuo e passo ai punti successivi del tutorial. Grazie comunque!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ricordati che QUASI sempre, se non hai qualche vertice saldato, la conversione in editpoly o mesh si comporta come il problema da te segnalato ;) Percui, la prossima volta che ti capita, controlla sempre se i vertici sono saldati!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×