Vai al contenuto
  • Annunci

    • D@ve

      Visita la nuova Home Page di Treddi.com   19/02/2018

      E' finalmente on-line la nuova home page di Treddi.com. Da oggi tutti i contenuti del portale saranno facilmente accessibili e visibili direttamente dall'home page dove avrete la possibilità di dare i vostri like a contenuti, immagini e progetti. Ogni giorno potrete trovare nuovi contenuti e news relative al mondo della computer grafica e seguire le numerose attività del portale.  Fate il login e fateci avere i vostri feedback!  https://www.treddi.com/
alienina89

Multi/Sub-Object material

Recommended Posts

Ciao a tutti,

sto realizzando una ricostruzione di alcuni monumenti in realtà aumentata.. per la mappatura di alcuni elementi come le torri sto utilizzando materiali di tipo Multi/Sub-Object material però una volta che ho creato il materiale e ho settato l'id delle facce dell' edit poly quando vado ad assegnare il materiale all'intero oggetto il settaggio si sballa da solo e ad esempio tutte le facce prendeno l'id 2... Premetto che prima con gli stessi passi l'oggetto veniva mappato correttamente oppure se resetto la scena, la riapro e rifaccio gli stessi passi l'oggetto viene mappato bene. Qualcuno mi sa dire da cosa dipende??? sto uscendo pazza non posso resettare ogni volta..... Se mi sapete aiutare accetto qualsiasi consiglio grazie in anticipo :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ma se selezioni faccia per faccia tenendo aperta la finestrella del material ID, quello è giusto o rimane sballato?


Modificato da DiegoPennati

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma se selezioni faccia per faccia tenendo aperta la finestrella del material ID, quello è giusto o rimane sballato?

l'id della singola faccia si sballa solo dopo che assegno il materiale cioè ad esempio se in un cubo do a due facce id 1 e a 4 facce id 2 e creo un Multi/Sub-Object material composto da due materiali il primo con id 1 e il secondo con id 2.. se poi assegno il materiale al cubo. l'id delle facce si modifica e diventano ad esempio tutte con id 2... eppure con lo stesso procedimento il cubo viene mappato correttamente.. succede solo a volte e non capisco da cosa dipenda... se mi sapete rispondere per favore illuminatemi perchè mo divento pazza... :wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×