Vai al contenuto
Allfreeware

Errore animazione con biped

Recommended Posts

Ciao a tutti,

dovrei fare una semplice animazione di un personaggio da esportare in un gioco (non deve camminare o cose cosi,anche solo alzare un braccio per prova).Solitamente il procedimento funziona,metto lo skin,assegno il biped e poi esporto,questa volta invece gli arti animati si deformano di brutto (nel gioco non in 3ds max).

Cercando un po' la causa del problema,ho notato un paio di cose,ossia che nella scena c'è un "Bip02Footsteps" (probabilmente l'ho creato per errore) e,se lo seleziono e lo cancello (max lavora per 5-10 secondi),appare in max la stessa distorsione che ho nel gioco. Che sarebbe questa: disty.jpg

Quindi il problema è quel "Bip02Footsteps" che crea trasformazioni non volute.

Il fatto è che non posso lasciarlo perchè non posso esportarlo (e quindi è come se nel gioco lo cancellassi e da' gli stessi errori di trasformazione)

ma non posso nemmeno cancellare senza ricevere errori (vedi screen sopra).

Come posso cancellare quel "Bip02Footsteps" in modo che non rovini lo skin?

(in 3ds max ovviamente,non nel gioco ;) )

Quì la scena in 3ds max 2010 (troppo grande per allegarla scusate).

Grazie.


Modificato da Allfreeware

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Semplicemente il biped si è incamminato su un footstep ed ha preso la posa dei primi due passi, se la rimuovi qualcosa avviene, credo basti lavorare sui tendons sempre che skin sia ancora disponibile.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Semplicemente il biped si è incamminato su un footstep ed ha preso la posa dei primi due passi, se la rimuovi qualcosa avviene, credo basti lavorare sui tendons sempre che skin sia ancora disponibile.

Ho provato a vedere sui paramentri motion del biped,ma non sembra esista un collegamento al footstep in qualche bones,non so proprio come toglierlo :mellow:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

L'hai fatto tu il modello?

Il modello no,c'era una scena con un botto di altre cose intorno ho tolto tutto e tenuto il modello per fare il biped.Ma il problema non è il modello,quello lo avevo già animato con un biped normale.

Il problema è che ho impiegato un pezzo per fare un nuovo biped in maniera che combaci bene con il modello,preferirei risolvere piuttosto che rifare il biped.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×