Vai al contenuto
surfh3r0

fotoni fantasma

Recommended Posts

Buondì!

Stavo preparando la luce un render quando mi si è presentato un problema curioso: sono scomparsi i fotoni!!

Sto preparando una vista interna, con il sole che entra da alcune finestre molto strette, dopo aver modellato tutto, metto il meterial override con standard (spegnendo le finestre) e setto l'esposizione della camera senza illuminazioni inderette...

a questo punto attivo la GI ma niente i fotoni sono scomparsi!! ho provato a mettere il multiply a 9999999999999999999999 ma comunque non si fanno vedere, ho alzo il numero di fotoni a 5 milioni e niente, ho aumentato le dimensioni del fotone a dismisura e ancora nada....

qualcuno sa da cosa potrebbe essere causato?

PS

premetto che non mi da nessun errore nel calcolo dei fotoni... so

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il material override (non trasparente) lo hai messo anche ai vetri delle finestre? :D

posta magari un immagine della scena

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

[...] metto il meterial override con standard (spegnendo le finestre)[...]

Le finestre non ci sono Kris! ^_^

Comunque prova a postare la scena per capire come hai illuminato il tutto. Hai delle skyportal alle finestre?

:hello: :hello:

Bebbu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il material override (non trasparente) lo hai messo anche ai vetri delle finestre? :D

posta magari un immagine della scena

allora ho provato ad esportare tutto in un altro file ed in un primo momento ha funzionato.. poi appena ha cercato di ricalcolare la photon map... niente...

si blocca al 50% del calcolo fotoni... non [ che si blocca max, semplicemente la barra non prosegue... :(

ecco l`immagine

immaginehz.png

Uploaded with ImageShack.us

Ps ho spento gli arredi per veloccizare i calcoli....

PPS

essendo un seminterrato le finestre sono due buchi che quasi non si distinguono,


Modificato da surfh3r0

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok... hmmmm problema risolto... come???

con la fede! ho spento il pc, riavviato tutto fatto la photon map e ora mi da i fotoni...

ci sarebe un ultimo problema che non riesco a risolvere:

immaginetjk.jpg

vedete gli artefatti di luce negli angoli??

di solito lo risolvo mettendo l`edificio in un box, invisibile alla camera ma questa volta non funziona..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Le finestre non ci sono Kris! ^_^

Comunque prova a postare la scena per capire come hai illuminato il tutto. Hai delle skyportal alle finestre?

:hello: :hello:

Bebbu

dimmi che l'hai aggiunto dopo... :blush:

sorry, l'età avanza

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok ora invece sono proprio fuori di me!!!!!

allora imposto tutto, funziona benissimo, sono pronto alla cottura....

prima di infornare, per scrupolo rifaccio calcolare le photon map....ed ecco che cosa mi esce fuori.....

MA IO NON AVEVO CAMBIATO NIENTE DAL RENDER PRIMA!!!

54239025.jpg

help?? :crying::Clap03::wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×