Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
surfh3r0

fotoni fantasma

Recommended Posts

Buondì!

Stavo preparando la luce un render quando mi si è presentato un problema curioso: sono scomparsi i fotoni!!

Sto preparando una vista interna, con il sole che entra da alcune finestre molto strette, dopo aver modellato tutto, metto il meterial override con standard (spegnendo le finestre) e setto l'esposizione della camera senza illuminazioni inderette...

a questo punto attivo la GI ma niente i fotoni sono scomparsi!! ho provato a mettere il multiply a 9999999999999999999999 ma comunque non si fanno vedere, ho alzo il numero di fotoni a 5 milioni e niente, ho aumentato le dimensioni del fotone a dismisura e ancora nada....

qualcuno sa da cosa potrebbe essere causato?

PS

premetto che non mi da nessun errore nel calcolo dei fotoni... so

Share this post


Link to post
Share on other sites

[...] metto il meterial override con standard (spegnendo le finestre)[...]

Le finestre non ci sono Kris! ^_^

Comunque prova a postare la scena per capire come hai illuminato il tutto. Hai delle skyportal alle finestre?

:hello: :hello:

Bebbu

Share this post


Link to post
Share on other sites

il material override (non trasparente) lo hai messo anche ai vetri delle finestre? :D

posta magari un immagine della scena

allora ho provato ad esportare tutto in un altro file ed in un primo momento ha funzionato.. poi appena ha cercato di ricalcolare la photon map... niente...

si blocca al 50% del calcolo fotoni... non [ che si blocca max, semplicemente la barra non prosegue... :(

ecco l`immagine

immaginehz.png

Uploaded with ImageShack.us

Ps ho spento gli arredi per veloccizare i calcoli....

PPS

essendo un seminterrato le finestre sono due buchi che quasi non si distinguono,


Edited by surfh3r0

Share this post


Link to post
Share on other sites

ok... hmmmm problema risolto... come???

con la fede! ho spento il pc, riavviato tutto fatto la photon map e ora mi da i fotoni...

ci sarebe un ultimo problema che non riesco a risolvere:

immaginetjk.jpg

vedete gli artefatti di luce negli angoli??

di solito lo risolvo mettendo l`edificio in un box, invisibile alla camera ma questa volta non funziona..

Share this post


Link to post
Share on other sites

Le finestre non ci sono Kris! ^_^

Comunque prova a postare la scena per capire come hai illuminato il tutto. Hai delle skyportal alle finestre?

:hello: :hello:

Bebbu

dimmi che l'hai aggiunto dopo... :blush:

sorry, l'età avanza

Share this post


Link to post
Share on other sites

ok ora invece sono proprio fuori di me!!!!!

allora imposto tutto, funziona benissimo, sono pronto alla cottura....

prima di infornare, per scrupolo rifaccio calcolare le photon map....ed ecco che cosa mi esce fuori.....

MA IO NON AVEVO CAMBIATO NIENTE DAL RENDER PRIMA!!!

54239025.jpg

help?? :crying::Clap03::wallbash:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x