Vai al contenuto
yogurt

vraysun e mare.

Recommended Posts

ho un problema molto strano.

ho la mia scena ambientata su una spiaggia. Ho attivato il vraysun per illuminare tutta la scena noto però (vedi immagine) che la luce del sole che attraversa l'acqua diventa come uno spot e non mi illumina tutto il fondale...

ho provato a scalare il sun ma non cambia niente.

qualche idea?

errore.jpg


Modificato da yogurt

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova a postare uno screen del materiale... molto probabilmente è quello, ma potrebbe essere anche il modo in cui è costruita la scena.

il mare è un piano o un solido? per caso hai una mappa vraydirt per la spiaggia?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Yougurt.

Scalarla non credo serva a molto... :rolleyes: non è una luce con un "beam" (se non ricordo male visto che sono tornato a MR... in tal caso basta disattivarlo) ma a raggi paralleli continui nello spazio.

Sei certo di non avere fatto casini con qualche recente cambio di motore di render..?

a volte passando da un motore ad un altro si perdono le impostazioni del settaggio precedente... forse sarebbe meglio annotare i parametri scelti per la VRaySun, e poi cancellarla del tutto e ricrearla badando che nella cartella dei controlli dell'esposizione in environment non sia settato l'esposimetro fotografico di MR.

Spero di esserTi stato un minimo d'aiuto.

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

i settaggi dello shader acqua.

mare.jpg

i parametri della luce non li ho toccati.

@pazzivin

ho provato a cancellare e rimettere il vraysun.niente :wallbash:

ho provato in un'altra scena importando solo il materiale dell'acqua. niente :wallbash:

ho controllato se ci sono nodi di MR ma non ce ne sono.

adesso vi posto i parametri del motore di render.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

anche con laffect shadow dava gli stessi problemi. Inoltre la scena inizava a darmi problemi anche su gli altri materiali così ho reimportato tutto quanto in un altra scena e rifatto mare spiaggia luci e tutto il resto.

Per adesso funziona... speriamo che tenga.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho capito qual'è il problema.

Nel materiale il fog multiplier fa casini. come lo porto a più di 0,001 mi da l'errore con il vray sun.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×