Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
linux4all

problema copia-incolla tra file

Recommended Posts

salve gente!

ho un problema che mi perseguita (probabilmente è colpa di un paio di dwg che sto usando...)

esempio:

ho 2 file, in entrambi utilizzo ho impostato Formato Unità Scala inserimento al metro.

per abitudine disegno tutto "al metro"...

mi serve copia-incollare alcuni oggetti da un file ad un altro e.... sorpresa!

gli oggetti vengono incollati scalati come se fosse impostato millimetri come scala inserimento (quindi la scalatura del blocco è x1000)

riportandolo in scala 1:1 mi accorgo che le misure sono "sballate" di 0.394 (rapporto pollice-centimetro)

qualcosa deve centrare con i dwt... ma non so dove sbattere la testa!

chi mi aiuta a saltarci fuori?

Grazie!

Share this post


Link to post
Share on other sites

Ciao,controlla se nella finestra "UNITA'" che tu vai a impostare hai il "Tipo Lunghezza" diverso da "Decimale" perchè i "Tipi" "Architettonico e Ingegneristico" producono visualizzazioni in piedi e in pollici e invece le altre alternative (appunto: Decimale, Frazionario e Scientifico) rappresentano una qualsiasi unità di misura...quindi per te il metro!!!

Share this post


Link to post
Share on other sites

Ciao,controlla se nella finestra "UNITA'" che tu vai a impostare hai il "Tipo Lunghezza" diverso da "Decimale" perchè i "Tipi" "Architettonico e Ingegneristico" producono visualizzazioni in piedi e in pollici e invece le altre alternative (appunto: Decimale, Frazionario e Scientifico) rappresentano una qualsiasi unità di misura...quindi per te il metro!!!

decimale... in tutti i file...

bah, più lavoro con autocad, meno lo capisco (anche se ammetto di non conoscere che il 2-3% del programma....)

Share this post


Link to post
Share on other sites

Non si tratta mica di blocchi annotativi vero?

no! semplice copia-incolla di porzioni di disegno... contenenti svariati oggetti ma nulla di annotativo!

ho notato proprio ora una cosa!

ho copia-incollato come faccio di solito

ho posizionato il blocco dove volevo metterlo (con allinea, scalandolo come giusto che doveva risultare)

l'ho aperto per editarlo (avevo copiato cose inutili...)

dopo averlo salvato HA CAMBIATO scala e rotazione!!!

tornando 1:1 col disegno e quindi CORRETTO ("prima" era corretto MA con scala 1:x)

mistero!

p.s. prima di tutto.... autocad 2009 con tutti i service


Edited by linux4all

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x