Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nicola Roversi

Maya 2011, problema di visualizzazione particle emitter

Recommended Posts

Cari utenti di treddi.com, Autodesk Maya 2011 64-bit mi dà questo tipo di errore tutte le volte che creo un particle emitter: l'emettitore particellare non è riprodotto correttamente nel viewport, risultando un puntino, somigliante ad un vertice.

Ecco l'immagine: http://img843.imageshack.us/i/14111233.jpg/

Qualche mente illuminata può aiutarmi a risolvere il problema? Grazie mille.

Nicola Roversi

Share this post


Link to post
Share on other sites

hai impostato "add emitter to select object"? perchè se no ti mette solo l'emettitore.

cmunque maya 2011 al momento ha ancora un sacco di bug. io sono ritornato alla 2010 perchè mi crashava ogni 2x3

Share this post


Link to post
Share on other sites

hai impostato "add emitter to select object"? perchè se no ti mette solo l'emettitore.

cmunque maya 2011 al momento ha ancora un sacco di bug. io sono ritornato alla 2010 perchè mi crashava ogni 2x3

Non ci siamo capiti, ma l'emitter non dovrebbe essere visualizzato in modo differente senza essere per forza "addato" ad un oggetto emettitore?

Share this post


Link to post
Share on other sites

Non ci siamo capiti, ma l'emitter non dovrebbe essere visualizzato in modo differente senza essere per forza "addato" ad un oggetto emettitore?

in che senso? l'emettitore è sempre una "sferetta"

Share this post


Link to post
Share on other sites

Non ci siamo capiti, ma l'emitter non dovrebbe essere visualizzato in modo differente senza essere per forza "addato" ad un oggetto emettitore?

Faccio un leggero Off Topic, ma inerente con l'argomento (e spiega perchè io non sia ricorso alle versioni precedenti di Autodesk Maya). Maya 2009/Maya 2010 non si installano assolutamente sul mio Win7 x64, di che cosa si potrebbe trattare? Installer non compatibile?

Questo è l'unico messaggio che mi fornisce il .msi appena iniziata l'installazione di Autodesk Maya 2010 64-bit: http://img217.imageshack.us/i/66952926.jpg/

Share this post


Link to post
Share on other sites

in che senso? l'emettitore è sempre una "sferetta"

Se guardi l'immagine capisci di che bug (se è un bug) ti stò parlando. Normalmente l'emittitore di Maya è una piccola sfera con una crocietta all'interno. Autodesk Maya 2011 64-bit visualizza nel viewport, nel mio caso, solo un puntino, come un vertex.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x