Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vincegraphic

mesh in 3DSTUDIO con gravi problemi

Recommended Posts

Per aggiungere informazioni dico che gli oggetti non era no mesh come si può vedere da quello selezionato nella prima immagine. L'oggetto è composto da BOX-LOWPOLY-MESHSMOOTH. Si sminchiano i vertici e non capisco perchè ne come fare rimetterli nella posizione corretta.

Share this post


Link to post
Share on other sites

E' successo anche a me qualcosa di simile, esattamente è successo in due casi. Nel primo erano vecchi modelli fatti con le nurbs e convertiti poi in mesh che con le versioni successive di 3ds si aprivano come i tuoi. L'altro potrebbe essere il cambio dei settaggi (o delle unità) dei modificatori. Potresti postare tutto lo stack dei modificatori?

Share this post


Link to post
Share on other sites

Fatto, niente da fare

http://img199.imageshack.us/i/89179298e.jpg/

Ho avuto altre volte lo stesso problema. Penso dipenda dall'interpretazione di MAX dell coordinate dei vertici sulla base forse di editing avvenuti con unità di misura diversi. Non ne sono sicuro perchè non ricordo di aver fatto ciò!

Ma anche se fosse mi pare folle che il file venga salvato corretto e poi aperto 3 mesi dopo sia tutto sballato.

Che cosa è successo?

Ho pensato che il motivo era che il file era creato con la 2010 ed io usavo MAX2011. Ma anche aperto con la verisone 2010 da lo stesso problema.

Se è un errore di interpretazione esisterà un modo per fagli interpretare in maniera "nativa" le informazione e non tutte sballate?

Se avessi convertito tutto in mesh il problema non ci sarebbe stato (vedi l'oggetto sopra al New Jersey che è modellato perfettamente.

Share this post


Link to post
Share on other sites

mmm... parte del problema sembrerebbe dovuto al mancato weld da parte del Simmetry, se fosse cosi potresti risolvere facendolo manualmente con l'edit poly, nei punti interessati, prima del mesh smooth.

E forse e' anche il doppio simmetry che crea casino ? potresti provare a collassare la mesh al primo simmetry ( verificando che sia tutta ok ) e poi prosequire e vedere se ti fa' la stessa cosa. Prova anche il modificatore STL check che ti dovrebbe evidenziare i punti della mesh aperti.

Share this post


Link to post
Share on other sites

Fatto, niente da fare

http://img199.imageshack.us/i/89179298e.jpg/

Ho avuto altre volte lo stesso problema. Penso dipenda dall'interpretazione di MAX dell coordinate dei vertici sulla base forse di editing avvenuti con unità di misura diversi. Non ne sono sicuro perchè non ricordo di aver fatto ciò!

Ma anche se fosse mi pare folle che il file venga salvato corretto e poi aperto 3 mesi dopo sia tutto sballato.

Che cosa è successo?

Ho pensato che il motivo era che il file era creato con la 2010 ed io usavo MAX2011. Ma anche aperto con la verisone 2010 da lo stesso problema.

Se è un errore di interpretazione esisterà un modo per fagli interpretare in maniera "nativa" le informazione e non tutte sballate?

Se avessi convertito tutto in mesh il problema non ci sarebbe stato (vedi l'oggetto sopra al New Jersey che è modellato perfettamente.

Più che quello, sembra che sia gestito in ambienti diversi. Ti spiego , mi è capitata una cosa simile con un modello creato in 3ds max, portato in autocad e solo reimportato in .3ds .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x