Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
jox1981

macchie scure nei miei rendering

Recommended Posts

ciao a tutti, ho un problema con i rendering, nei soffitti ci sono delle macchie scure ! :( e si che l' illuminazione l' ho fatta mettendo delle luci a 250 cm di distanza le une dalle altre

macchie.jpg

Uploaded with ImageShack.us

macchie2.jpg

Uploaded with ImageShack.us

ecco i parametri di rendering ??cosa devo cambiare ? grazie

20110110153439.jpg

Uploaded with ImageShack.us

20110110153507.jpg

Uploaded with ImageShack.us


Edited by jox1981

Share this post


Link to post
Share on other sites

Ciao, mi sembra che il tuo problema sia dovuto a settaggi bassi di IM. hai un preset very low. prova a passare a un preset medium e se ti restano me lacchie aumenta i parametri di HSph subdv e interpolation sample, giocaci un pò senza alzarli troppo fino a ache non trovi la combinazione giusta per non avere macchie nel render senza alzare troppo il tempo di render.

spero di esserti stato di aiuto , ciao ciao :)

Share this post


Link to post
Share on other sites

Io avevo lo stesso problema importando in max file dwg.

Ho risolto impostando a 0.001 il secondary ray bias nel rollout global switches.

Prova in questo modo.

Ciaoooo

Share this post


Link to post
Share on other sites

Io avevo lo stesso problema importando in max file dwg.

Ho risolto impostando a 0.001 il secondary ray bias nel rollout global switches.

Prova in questo modo.

Ciaoooo

vista7provarendering2.jpg

Uploaded with ImageShack.us

ho fatto come dici, il risultato è lo stesso !comunque ho modellato tutto in 3dstudio.

Share this post


Link to post
Share on other sites

è uno dei menu di vray lo trovi nelle tendine premendo f 10, ma vedo che nel tuo non c' è li....non so di preciso hai una versione che io non ho mai usato.

cerca da qualche parte adaptative amount, guarda tutti i menu e lo dovresti trovare da qualche parte.

Share this post


Link to post
Share on other sites

vista7provarendering.jpg

Uploaded with ImageShack.us

illuminazione.jpg

Uploaded with ImageShack.us

impostazioni.jpg

Uploaded with ImageShack.us

ho fatto come dici ma le macchie scure ci sono ancora, ma perchè ?

Perchè non sei in grado ancora di utilizzare il software che NON hai neppure acquistato...

Inoltre vecchia di qualche anno anche...e non più disponibile.

Io proverei a usare l'ultima versione di vray, magari compandola ph34r.gif

cosa ? dove lo trovo questo menu' settings ?potresti essere piu' preciso grazie.

Non lo troverai di certo nella tua versione.

Devi acquistarlo, così troverai tale parametro.

bhe questo post sembra rispondere all'altra questione che hai aperto, circa il perche non hai altri clienti.

E quì non posso che darti ragione, anche io ora ho capito il motivo... :ph34r:<_<

Share this post


Link to post
Share on other sites

A questo punto se il parametro non c' è ed è coe dicono gli altri....aggiornati e guardati qualche tutorial in internet che per risolvere il problema delle macchie nel render ce ne sono un sacco anche in questo forum è un argomento che è già stato affrontato da molta gente

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché l'argomento di questa discussione è già stato trattato diverse volte sul forum.

Per mantenere l'ordine sul forum ti invitiamo quindi, prima di aprire una nuova discussione, ad utilizzare la Ricerca oppure a controllare nella lista degli argomenti già trattati.

Adesso la discussione verrà automaticamente chiusa in modo che tu possa partecipare ad una di quelle già aperte.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x