Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Noothera

Problemi con scheda Radeon HD 5450

Recommended Posts

Ciao a tutti,

onde evitare di esser cazziato premetto che ho spulciato il forum e, se ci sono topic a riguardo, me li sono persi. siate clementi, il forum è immenso!!

Il problema è questo:

in 3ds Max, in viewport (sia in wireframe che in shade) non riesco neanche ad orbitare attorno ad un'oggetto semplice (cubo!!)!!

Questo succede con la viewport massimizzata, con il layout a più viste funziona tutto regolarmente (ma per modellare trovo indispensabile lavorare a full screen!!!).

attivando lo "statistic toggle" (tasto 7, per intenderci) vedo che in viewport piccola fa più di 300fps mentre con la viewport massimizzata il contatore è come freezato (o magari da dei numeri ma non realistici: 200, 230... ma il cubo si muove a 1-2 fps, non di più!!)

il tutto avendo impostato la risoluzione dello schermo a 1920x1080, riducendo la risoluzione migliora notevolmente ma avendo uno schermo 24" fullHD ovviamente sarebbe idiota impostarlo differentemente.

più che altro vorrei sapere se è normale 0 se ci sono dei test che posso fare prima di lanciarmi in aggiornamenti di bios vari o se è il caso che mi metta direttamente alla ricerca di una nuova scheda (un upgrade di scheda grafica era cmq in programma...)

Hardware:

Vga: ATI RADEON HD 5450 (lo so, è una "entry level" ma da 1gb di DDR3 e GPU da 650 MHz mi aspetterrei un po' di più!!)

RAM: 6gb triple channel

procio: i7 930 (non OC, per ora! ;))

mobo: Asrock X58 Deluxe

Grazie!

Share this post


Link to post
Share on other sites

nessuno?

vabbè, intanto aggiorno: ho sostituito la scheda grafica con una Geffo 8400 GS (di bene in meglio eh?! :D) prelevata da un pc della render farm: anche così in full screen scatta di brutto!!

ho anche aggiornato il Bios della mobo ma niente da fare!!

possibile che non si possa lavorare in fullHD?!

Share this post


Link to post
Share on other sites

Ciao a tutti,

onde evitare di esser cazziato premetto che ho spulciato il forum e, se ci sono topic a riguardo, me li sono persi. siate clementi, il forum è immenso!!

Il problema è questo:

in 3ds Max, in viewport (sia in wireframe che in shade) non riesco neanche ad orbitare attorno ad un'oggetto semplice (cubo!!)!!

Questo succede con la viewport massimizzata, con il layout a più viste funziona tutto regolarmente (ma per modellare trovo indispensabile lavorare a full screen!!!).

attivando lo "statistic toggle" (tasto 7, per intenderci) vedo che in viewport piccola fa più di 300fps mentre con la viewport massimizzata il contatore è come freezato (o magari da dei numeri ma non realistici: 200, 230... ma il cubo si muove a 1-2 fps, non di più!!)

il tutto avendo impostato la risoluzione dello schermo a 1920x1080, riducendo la risoluzione migliora notevolmente ma avendo uno schermo 24" fullHD ovviamente sarebbe idiota impostarlo differentemente.

più che altro vorrei sapere se è normale 0 se ci sono dei test che posso fare prima di lanciarmi in aggiornamenti di bios vari o se è il caso che mi metta direttamente alla ricerca di una nuova scheda (un upgrade di scheda grafica era cmq in programma...)

Hardware:

Vga: ATI RADEON HD 5450 (lo so, è una "entry level" ma da 1gb di DDR3 e GPU da 650 MHz mi aspetterrei un po' di più!!)

RAM: 6gb triple channel

procio: i7 930 (non OC, per ora! ;))

mobo: Asrock X58 Deluxe

Grazie!

Con una scheda video da 80 stream processor e 64bit di bus ??

Ma è un giocattolo, non puoi neanche pensare di poterla usare con 3dsmax in modo proficuo!!

nessuno?

vabbè, intanto aggiorno: ho sostituito la scheda grafica con una Geffo 8400 GS (di bene in meglio eh?! :D) prelevata da un pc della render farm: anche così in full screen scatta di brutto!!

ho anche aggiornato il Bios della mobo ma niente da fare!!

possibile che non si possa lavorare in fullHD?!

Ma vuoi scherzare?? la 8400gs ha 16 stream processor!!! Ma che renderfarm era??montava un pentium 3 ?

Share this post


Link to post
Share on other sites

No no, la 8400gs sulla farm era indicatissima... Consumava niente, non costava niente, non serviva a niente...

Il problema è usarla per aprire 3ds max...

Comunque Mark83 ha ragione... Non puoi usare schede video così striminzite per un software di grafica.

Share this post


Link to post
Share on other sites

Bè, se non usi motori di render che sfruttino le GPU non dico che una scheda video vale l'altra ma quasi!!

Ovvio che ti deve tenere la risoluzione e a maggior potenza corrisponde una più veloce visualizzazione, soprattutto se hai molti poligoni, se visualizzi luci, sfondi, textures etc...

insomma: più potente è sempre meglio ma non credo che si possa dire che non ci si può lavorare, ci ho fatto un tot di produzioni, senza nessun problema.

se poi iniziamo a parlare di iRay, VrayRT e compagnia bella allora ti do ragione!

Riguardo la render farm il discorso è il medesimo: per ora non sto ancora sfruttando GPU, Cuda & C. (presto mi attrezzerò!!) quindi quello che mi serviva era potenza di calcolo del processore (i7 930) ma la farm io non la guardo neanche quindi ho preso queste geffo (da €13!!) solo perchè la mobo non aveva una scrausissima vga integrata!

Tornando al problema di origine ho trovato la soluzione che riporto:

la prima cosa che avevo provato era a passare da directx 9 alle 10 ma non avevo pensato di cliccare su "revert from direct 3d" (nel pannellino di scelta dei driver) per poi ridargli le dx9.

insomma, non so cosa fosse successo ma così ho risolto e gira che è una bellezza!

grazie per l'interessamento!!

Share this post


Link to post
Share on other sites

Implicitamente era ciò che intendevo.

...ovviamente era un test per vedere se il problema si presentava anche con un cipset completamente differente.

cmq, non dimentichiamoci che queste schede che ora sono dei paria, meno di 2 anni fa erano il top della gamma e costavano come un'automobile, quindi dire che non ci si può far nulla, neanche aprire max, mi sembra eccessivo.

Share this post


Link to post
Share on other sites

No, la 8400gs due anni fa era una vecchia scheda di fascia bassa... E' uscita nel giugno del 2007 ed era una scheda di fascia bassissima... Al lancio costava 50 euro credo.

La 5450 ha 80 ALU, il che vuol dire il doppio di quelle delle HD2400XT e 2400pro che negli stessi mesi si scontravano con le 8500gt e 8400gs rispettivamente, e il 33% in meno delle HD2600pro e HD2600XT, che sempre nell'estate del 2007 costituivano la facia medio-bassa ATI, con un prezzo di 90-120 euro...

Comunque felice che tu abbia risolto.


Edited by papafoxtrot

Share this post


Link to post
Share on other sites

ok, l'ho buttata li, ma il concetto è che in viewport più di tanto la differenza tra una di 'ste schedine del cavolo ed un GTX-qualchecosa secondo me è marginale: non ho mai notato chissà quale differenza quando mi è capitato di metter le mani su workstation con schede potentone.

poi magari c'è qualche trucco di configurazione che mi è sfuggito...

papafoxtrot, mi sembra di capire che tu abbia una qualche scheda "degna"... render GPU a parte c'è tutta 'sta differenza in viewport (sempre ammesso che tu usi max...)?

la mia scelta di una ATI 5450 è stata determinata da una questione di budget (son tornato freelance e mi son dovuto prendere 3 pc per lavorare e fare da renderfarm) quindi: scheda basso profilo con l'intenzione di cambiarla presto:

ho in programma di attrezzarmi con almeno un paio di GTX460 in SLI non appena avrò tempo di studiarmi il render GPU (tanto lavoro = poco tempo per l'aggiornamento e lo studio :| ),

Share this post


Link to post
Share on other sites

Ciao,

no, io uso una vecchia HD3850... Non ho ne i soldi ne la necessità di cambiare scheda per ora... Anche se solidworks sta iniziando a pestare...

In ogni caso mi sono occupato di assemblaggi, per cui di schede ne ho passate tante. Per max, come puoi leggere dai mei commenti altrove e dalla guida all'assemblaggio delle workstation, serve una scheda video professionale, sennò noti incrementi dalle HD540 fino alle HD5670, per poi appiattirti sugli stessi fps anche spendendo tanti soldi.

Quindi non è del tutto vero che la 5450 va come le altre, ma è vero che, le due gtx460, ad esempio, non ti darranno mai soddisfazioni.

Senza contare che lo SLI non è supportato da nessun software professionale.

Se passi ad una quadro o ad una firepro la differenza si vede eccome. Però ovviamente la vedi solo se lavori su scene complesse. Finché si tratta di scene da poche centinaia di migliaia di poligoni una scheda vale l'altra...

Share this post


Link to post
Share on other sites

ma, se non sbaglio, leggevo proprio qui su treddì che le quadro non sono un granchè quando si parla di render GPU (o, almeno, sono molto meglio le GTX...)

riguardo allo SLI, leggevo anche quello... ma a quel punto, se hai 2 schedozze come quelle, non vuoi fare un giro come si deve con un RTS!??! :D

Share this post


Link to post
Share on other sites

No, per renderizzare le quadro no... L'hardware è quello di schede geforce molto più economiche... Al limite si deve cercare di installare due schede... Una quadro ed una geforce.

Ma se a te bastano le prestazioni di una gaming allora con 150 euro ti compri una GTX460 o una HD6850 e con quelle renderizzi anche a stecca..

Share this post


Link to post
Share on other sites

eh, è quello che stavo pensando, al limite ne metti 2, di GTX intendo...

poi però bisogna capire cosa fare della render farm...

al momento sono orientato verso la gtx in quanto in viewport non ho grossissime esigenze: raramente mi capitano progetti da milioni di poligoni, ed anche in quei casi me la son sempre sfangata...

Il fatto è che, immagino, una Quadro di fascia bassa (da 2-400 euri) sarà abbastanza scarsa e quindi non ne varrà la pena... o no?

poi, come al solito, uno deve guardare le esigenze: io patisco ad aspettare minuti quando faccio i test di render mentre illumino una scena o cerco il giusto effetto...

e poi c'è tutto l'altro discorso: quale motore? soluzioni stand-alone tipo iRay non mi piacciono in quanto mi troverei a saltellare da max al prog di render all'infinito. per ora sono orientato su VrayRT ma sono ancora in fase di studio...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x