Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Codra

Strano problema di FinalRender

Recommended Posts

Ho uno strano problema con la funzione micro triangle displacement di FinalRender.

In sostanza con alcuni tipi di mappe funziona perfettamente,con altre sconvolge il colore di diffusione dell'oggetto. :wallbash:

La colpa non può essere relativa ai settaggi perchè in una scena ho due oggetti,entrambi hanno una mappa di displacement e una di colore.Il primo oggetto doveva essere la vasca di una fontana con cui volevo fare una simulzione di fluidi,il secondo è solo un cubo.

La fontana è mappata con un'unica texture da un file jpg e il colore viene ignorato,il cubo utilizza una mappa cellulare di 3d studio.

C'è qualcuno che mi può aiutare?

Con Micro triangle displacement attivo

stranezza.jpg

Con Micro triangle displacement disattivato

strnezzadisattiva.png


Edited by Codra

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x