Vai al contenuto
Fucci Luigi

Aiuto, Back Render non mi funziona!

Recommended Posts

Ciao a tutti mi sono imbucato in un problema grosso quanto ad una casa! Sto usando maya, fino a oggi pm andava tutto liscio. Ho fatto dei test di render in wire frame con la funzione contours. Sembrava tutto ok... poi ho deciso di renderizzare una animazione logicamente tramite il backrender di maya con mental ray, e che mi succede?... nel display command responce in basso al software mi escono queste scritte :// Result: Rendering with mental ray... e dopo 5/6 secondi // Result: Rendering Completed. See mayaRenderLog.txt for information. Vado nella cartella dove volevo salvare la sequenza renderizzata e non c'è nessuna immagine renderizzata! Sto provando con file vecchi già renderizzati perfettamente in passato e mi fa lo stesso problema! Creo nuovi progetti e mi fa lo stesso problema....ho notato però che se lancio il render in maya software funziona tutto perfettamente!!! Quindi vorrei sapere cari esperti, perchè mai questo dannato di backrender ha smesso di funzionare con mental ray? che diavolo è successo? ho anche della roba da renderizzare e mi ha bloccato tutto il lavoro....potrei renderizzare animazioni anche senza backrender? non lo so fate voi qualsiasi soluzione è ben accetata...DANNAZIONE :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
:Clap03: Tutto risolto, qualcosa avevo sbagliato, ora ho risalvato tutti i progetti in nuove cartelle e impostato i render in nuove directory e funziona tutto come prima...grz lo stesso! :Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×