Jump to content
Bartleboom

W.i.p. Esterno......principiante

Recommended Posts

Ciao ragazzi,

sto preparando un esterno, il modello è quasi finito, mancano pochi dettagli, i materiali sono quasi a posto...credo. L'illuminazione l'ho messa....

Il risultato è realistico.....quanto un programma della de filippi...... :crying:

Il problema principale che incontro è che se tengo le luci basse l'immagine risulta troppo cupa, ma se le alzo l'intonaco bianco spara rispetto al resto....se alzo (abbasso) il dark multiplier (che ora è settato su exponential 0.85) l'immagine perde di "profondità". Insomma sono un po incasinato...

L'erba in queste immagini è troppo alta, ora l'ho abbassata e sta girando il render....

Per gli alberi...I modelli 3d di 3d studio non vanno d'accordo con vray...la soluzione è solo ricorrere a xfrog? Ne devo mettere alcuni in primo piano e usare le immagini con la mappa di opacità da dei risultati pessimi....

Tutti i suggerimenti sono ben accetti!

Grazie.

post-3524-1120643807_thumb.jpg

Share this post


Link to post
Share on other sites

Ma la giornata è uggiosa? :blink2::blink2:

Alza il valore del dark multiplier e portalo almeno a 1,5

Per l'intonaco dagli un receive global illumination minore (vray properties)

E comunque sistema quello che devi sistemare....

CIAUZZ...

:devil::devil:


Edited by Tiranno

Share this post


Link to post
Share on other sites

cambia il tipo di shading del materiale bianco e passalo da "blinn" a "Oren-Nayar-blinn" e le bruciature dovrebbero diminuire

PS

io non ho mai avuto problemi con gli alberi AEC di max e vray


Edited by philix

Share this post


Link to post
Share on other sites

Grazie delle risposte,

ho fatto le modifiche e sto facendo girare il render, appena ha fatto vi posto i risultati.

Per quanto riguarda gli alberi aec di max, quando li uso con vray è come se non prendessero i materiali. Ora rifaccio un po di prove.

Un ultima cosa, lo shader Oren-Nayar-blinn....dove sta....? il materiale vray che ho messo mi da il phong, il blinn e il ward...Capisco che è un po da pivello la domanda....

A dopo

Share this post


Link to post
Share on other sites

Rieccomi qua,

come era ovvio, philix aveva ragione...i problemi che ho con gli alberi non sono dovuti a vray, ma....a non so cosa! Come ho detto è come se si fossero persi i materiali. La liberia dei materiali è AecTemplates.mat giusto? Perchè quella c'è!

mmm <_<

Qualcuno ha qualche idea?

Arigrazie

Questo è quello che succede.....

post-3524-1120723922_thumb.jpg

P.S. sono così buono che di questo render forse vi posto i settaggi..... ;)

Share this post


Link to post
Share on other sites

Sì dai postaci i settaggi !!! :lol:

Ho fatto una prova, e a me funziona ... sia con vray che con lo scanline. La libreria è effettivamente la AecTemplates.mat ... io non ho avuto bisogno di assegnare i materiali agli AEC perchè li ha presi automaticamente, controlla che la libreria sia in /MatLibs e da customize > paths verifica che il percorso sia giusto. Possibile che il file mat sia corrotto? immagino avrebbe dato un errore ...

Vabbè, l'iimagine te la posto solo per farti rosicare, se sei in giro passa da me che proviamo a renderizzare sul mio PC :hello:

post-771-1120728267_thumb.jpg

Share this post


Link to post
Share on other sites

Purtroppo con molta lentezza sto continuando a lavorichiare sull'illuminazione e il resto (devo decidermi a farmi mantenere da qualche piacente signora di mezza età...anzi se conoscete..... ;) )

Il risultato è ancora scarso, confido in voi per i suggerimenti......

:hello:

A presto

P.S. Grazie marcuza, ero incasinato, ma se oggi i sei.....

post-3524-1121169834_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...