Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Nemo1970

Cinebench2003

Recommended Posts

Ciao a tutti,

ho appena cambiato la mia skvideo passando da una ATI 9200 ad una 9800PRO (ormai, dalle mie parti, difficie da trovare nella versione a 256bit)

Ho effettuato il test in subject sia con la vecchia che con la nuova (non moddata in X2) e ho potuto notare un incremento vicino al 70% ma solo nel test OpenGL HW,

in tutti gli altri, compreso C4D Shading il valore è rimasto identico (pressapoco) questo dovrebbe significare che in queste sezioni la sk video non centra nulla giusto?

Grazie a tutti

Ciao :hello:

Stefano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?.

Iscrivendoti alla newsletter, potrai ricevere direttamente nella tua casella di posta tutte le novità dal mondo della computer grafica, le iniziative della community, le offerte di lavoro, i tutorial, gli articoli, le interviste, le promozioni, gli eventi e molto altro. I tuoi dati saranno trattati nel pieno rispetto della privacy e potrai scegliere di disiscriverti in ogni momento.

SUBITO UN REGALO PER TE!
Iscrivendoti alla Newsletter riceverai subito il codice promozionale per scaricare gratuitamente le immagini da HDRI pro.