Vai al contenuto
cris 78

Configurazione WS per 3ds max

Recommended Posts

Ciao a tutti. Ho acquistato una nuova WS assemblata dove sono stati montati 12 G di Ram. Esplorando le proprietà del sistema tuttavia ne vengono visualizzati solo 6. Sono certa che siano state montati tutti e 12 in quanto ho aperto il case e visto fisicamente la RAM. Qualcuno sa spiegarmi quale possa essere la ragione? Ho già chiesto spiegazioni a chi mi ha venduto il prodotto ma sembra che per lui sia tutto in regola ma io non ne sono tanto convinta...sapete darmi qualche informazione in merito? Tenete conto che il sistema operativo é Windows 7 e la scheda madre una "ASUS P6T6 WS Revolution". Grazie in anticipo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Kris_73, ho controllato nella BIOS, anche lì compaiono solo 6 Gb di Ram. Windows è a 64 bit. Intanto grazie del tuo interessamento. Spero di riuscire a venirne a capo e di non essermi presa un bidone...A presto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se il bios te ne vede solo 6, è perchè sono 3 moduli da 2 GB.

se ti vedesse solo un banco ne avresti 4GB se ne vedesse 2 saresti a 8, e s li vedesse tutti e 3 sarestiappunto a 12, ma per arrivare a 6........ o sono uno da 4 e 2 da 1gb?

conrolla i banchi di ram, dimmi che codici hanno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Modulo Ram CORSAIR CMV4GX3M2A1333C9

Guardando su internet mi sembra di aver inteso che siano da 4Gb...

E' possibile che siano stati destinati 6Gb di ram per la scheda video? Mi sembra molto strano ma non so darmi spiegazioni...

Grazie. Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Modulo Ram CORSAIR CMV4GX3M2A1333C9

Guardando su internet mi sembra di aver inteso che siano da 4Gb...

E' possibile che siano stati destinati 6Gb di ram per la scheda video? Mi sembra molto strano ma non so darmi spiegazioni...

Grazie. Ciao

Quella RAM è venduta in kit da 2x2GB... è per questo che cercando su internet trovi che è da 4GB

Ti ha installato 6GB di RAM...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai ragione mi ha montato 6Gb di ram. Confermato anche da chi mi ha venduto la ws. Si era dimenticato di montare gli altri 6 Gb...svelato l'arcano...grazie a tutti per l'aiuto e scusate se vi ho fatto perdere tempo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×