Vai al contenuto
Kyashan 78

VRay 1.5: VRay light eccessiva saturazione in viewport

Recommended Posts

Signori, buongiorno a tutti...

Dopo aper cercato sul forum, senza esito positivo, mi rivolgo a voi chiedendo se sapete il perché del seguente effetto visivo.

Premetto che lavoro con 3DS Max 2011 x64 su Win7 utilizzando VRay 1.5 sp5

Impiegando le luci VRay, ottime per quel che devo fare, noto che nell'anteprima del viewport 3D le luci sparano da morire, anche se poi in rendering sono invece basse. Non so se dipenda dalla mia scheda video, una ATI FirePro v4800 1GB (ultimi driver) ma, abilitando per il viewport che mi interessa, l'opzione "Enable Hardware Shading", le luci sparano in opengl in modo insopportabile, come se fossero settate a manetta. Ma non è così, appunto; di fatto nel rendering le luci sono moderate. Mi son perso qualcosa?!

Ad ora, non riesco ad avere un minimo di coerenza con le luci. Non che pretenda ovviamente massima fedeltà nella preview, è chiaro, però...

Kyashan


Modificato da Kyashan_78

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Renderizzi con la Phisical Cam? Se si prova a usare parametri "reali" per la tua camera e la luce che vedi in Viewport dovrebbe essere coerente con ll render.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Renderizzi con la Phisical Cam? Se si prova a usare parametri "reali" per la tua camera e la luce che vedi in Viewport dovrebbe essere coerente con ll render.

jxfala!

Guarda, stavo usando le cam standard di MAX. Ora che ho creato una cam di VRay, una phisical cam, il problema non è risolto e in più... quando renderizzo, vien tutto nero.

É evidente quanto non sia molto esperto di VRay: è da poco che lo uso.

Kyashan

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Infatti la mia ipotesi era che tu stessi già usando la Physical Cam ma con parametri poco aderenti ad una vera macchina fotografica, quindi probabilmente stavi usando luci altissime e renderizzando con tempo di esposizione bassissimo. Ripeto era una mia ipotesi, quindi se renderizzavi con la cam normale era sbagliata :D

Non so, magari posta i settaggi di render, soprattutto il color mapping :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi, prima di tutto... beh, grazie per la vostra disponibilità.

Per quanto riguarda la phisical cam di VRay, una volta creata come vi dicevo, nel rendering, non restituisce nulla: insomma, vedo tutto nero (e non ho cali glicemici).

In quanto ai parametri "reali", in che senso... reali?!

Ricordo che la megasaturazione me la dà principalmente in anteprima nel viewport, se ho attivato "Enable Hardware Shading" che uso per una resa più calda e suggestiva della classica. Attivo le ombre, AO, ecc

Ricordo che ho una ATI FirePro v4800 @1GB DDR3 quindi manco a dire una schedine per gicare. Ora ok che no è una 8900, ma è pur sempre per il segmento Pro. I dirver ottimizzati per MAX non mi paicciono come vanno: li ho tolti ed uso i "classici" per questa scheda (non i Catalyst per le schede per gaming, per intenderci)

Allora...

Creando una luce VRay (plane) di default, spara da matti. Sono allora costretto ad allontanarla di molto, ma in rendering poi... viene buio o prossimo dall'esserlo. Se poi creo la cam di VRay appunto, manco a dirlo: nn si vede nulla nel render e cque nel viewport non noto differenze.

Ora, o sono niubbo io...

o la mia scarsa consocenza di VRay è degna d nota.

Kyashan


Modificato da Kyashan_78

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×