Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
manuel81

Autocad LT 2011 e scheda video

Recommended Posts

Salve,

premetto che ho effettuato una veloce ricerca sul forum, anche nella rete, senza trovare valide risposte (chiedo quindi venia se il mio problema risulta già noto!).

Presso lo studio per il quale collaboro mi hanno sottoposto il seguente problema:

su una macchina recente (le caratteristiche non le conosco nel dettaglio, ma mi hanno detto processore i5, scheda video ati radeon 4600 hd, win 7 x64) è regolarmente installato autocad LT 2011. Durante il normale disegno, di un normalissimo file 2D, il cursore si muove lento e scattoso. Si hanno miglioramenti riducendo i colori del monitor a 16bit. Ho provato a cercare e far installare sia i driver aggiornati della ATI che quelli certificati Autodesk ma non c'è stato miglioramento, se non con la soluzione provvisoria trovata.

Può dipendere dalla scheda video? Eventualmente, nel caso fosse da sostituire con un nuovo modello, cosa consigliate? Ho letto che le quadro sono ottime in ambiente 3D, su LT ho anche letto che una scheda integrata nella scheda madre è più che sufficiente.

Volevo, prima di procedere alla sostituzione, chiedere il parere di voi massimi esperti.

Grazie per l'aiuto,

M


Edited by manuel81

Share this post


Link to post
Share on other sites

In effetti simili problemi nel 2d sono strani, anche se è vero che autocad è peggiorato parecchio e i file che usate potrebbero essere effettivamente pesanti...

Purtroppo prevedere le prestazioni con una nuova scheda non è facile; di certo con una pro anche di fascia bassa andrebbe a posto, e forse, se il software che usate e prevedete di usare anche in futuro è sempre lui, si potrebbe tagliare la testa al toro e metterci una quadro o una firepro di fascia bassa.

Resta da vedere che non ci sia qualche altro difetto nel computer anche se lo troverei molto strano...

Share this post


Link to post
Share on other sites

Buondì, grazie per la risposta.

Il problema sussisteva sia con nuovi disegni che file di pochi kb, quindi mi è sembrato molto strano.

Ho trovato inoltre sul forum autodesk (il titolo della discussione nella sezione di autocad lt è "slow lines autocad lt 2011")che il problema sembra essere il tema Aero di Win7, difatti passando al tema Win7 Basic il problema sparisce. Che possa essere un conflitto Autocad-Win7?

Avevo anche letto (non mi ricordo dove) che le schede video professionali non influenzano le prestazioni di AutoCAD LT, quindi ho preso tempo sulla possibilità di cambiare la scheda video.

Per ora il problema sembra risolto con lo stratagemma...

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x