Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Rollo

Diverse risoluzioni, diversi risultati

Recommended Posts

Salve a tutti.

Mi capita frequentemente di dover fare dei rendering ad alta risoluzione (5000x rotti pixel)

Quando lavoro su illuminazione e materiali, faccio dei rendering più piccoli ovviamente, e spesso mi capita che il risultato ottenuto, una volta impostata la risoluzione finale, cambia completamente e mi fa anche parecchio incazzare.

Non sempre questa cosa è così evidente ma è cmq frustrante.

Vi allego un esempio (eclatante) :eek:

Le immagini si riferiscono al dettaglio della parete in questione.

A destra il risultato che ho raggiunto con diverse prove e, diciamo, è il risultato che a me va bene; a sinistra, maremma gane, è lo stesso dettaglio a risoluzione piena!

(le prove le ho fatte a circa 1500x.., la risoluzione finale è impostata a 4500x..)

Come vedete sembrano 2 materiali completamente diversi eppure cambia solo la risoluzione del rendering finale. :wallbash:

Un saluto e grazie per l'attenzione :)

Share this post


Link to post
Share on other sites

ciao,

non mi è molto chiaro in effetti, sono diversi ance i colori....in quelli di sinistra le parti che a destra sonoi + chiare sono + scure non capisco.

tanto per curiostià che motore di render usi?

Share this post


Link to post
Share on other sites

ciao,

non mi è molto chiaro in effetti, sono diversi ance i colori....in quelli di sinistra le parti che a destra sonoi + chiare sono + scure non capisco.

tanto per curiostià che motore di render usi?

Si infatti, anche l'illuminazione, colori..cambia tutto..

Motore di rendering VRay 1.5 (scusate)

Share this post


Link to post
Share on other sites

Ciao

Ma com'è realizzato quel materiale?

Texture bitmap, procedurali....?

La texture è una scansione della finitura dalla quale ho ottenuto la mappa di riflessione e bump

Share this post


Link to post
Share on other sites

non capisco come facciano a camiare così tanto luci e colori....posso capire i filtri AA, la sgranatura della text se la risoluzione è troppo alta....

che filtro antialias usi, quello potrebbe incidere sul fatto che un render è diciamo piu sharp dell' altro che è più in bassa risoluzione.

ma per colori e luci.....non so sei sicuro al 100 % che non hai nascosto qualcosa per sbaglio o rinominato delle text.

ti chiedo perchè qualcosa di diverso ci deve essere

Share this post


Link to post
Share on other sites

non capisco come facciano a camiare così tanto luci e colori....posso capire i filtri AA, la sgranatura della text se la risoluzione è troppo alta....

che filtro antialias usi, quello potrebbe incidere sul fatto che un render è diciamo piu sharp dell' altro che è più in bassa risoluzione.

ma per colori e luci.....non so sei sicuro al 100 % che non hai nascosto qualcosa per sbaglio o rinominato delle text.

ti chiedo perchè qualcosa di diverso ci deve essere

Non ho nascosto nulla, ho lasciato tutto esattamente com'era...ed è questo che mi fa paura :huh:

L'antialiasing: Tipe, Adaptive QMC, filtro Mitchell-Netravali...settaggi di default

Ps

Se volete vi mando il file max e texture (anche se sono belle grosse, la risoluzione è di circa 6000x5000)

Share this post


Link to post
Share on other sites

mmm....seguo visto che non ho idea del perchè ti cambi così tanto.

ma è una cosa che ti capita spesso ?

Piuttosto spesso, sopratutto sul risultato dei riflessi...ma capita solo a me? :o

...lo volete il file? :)


Edited by Rollo

Share this post


Link to post
Share on other sites

Ciao, mi iscrivo per capire che succede, anche perchè nell'ultimo lavoro che ho fatto è successa una cosa simile anche a me, render piccolo tutto ok, nel render finale mi sono venute fuori delle "bolle" di luce in qualche spigolo e errori in dei riflessi...!

Bho....

:hello: :hello:

Bebbu

Share this post


Link to post
Share on other sites

Ciao a tutti

Forse ho capito il problema.

Nel fare le prove a bassa risoluzione, ho agito sul blur delle mappe e qui c'è stato l'errore..

Ad alta risoluzione i cambiamenti fatti sul blur fanno confusione...credo...cmq, sto rimandandolo ad alta risoluzione, ho reimpostato i fattori blur a 1...poi vi faccio sapere.

Alessandro, se anche così nn dovesse funzionare, ti mando il file :)

Grazie a tutti, a presto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x