Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Guest satellitea30

qualita render scadente in brazil

Recommended Posts

Guest satellitea30

Salve se qualcuno utilizza brazil per max potrebbe darmi una mano a settarlo ho un problema funziona tutto molto bene tranne la qualita ad esempio se faccio il rendering di un normale teapot e guardo bene il contorno si vedono i bordi un pò pixellati , premetto che ho fatto il rendering con le impostazioni di default di brazil, mentre la stessa scena la renderizzo con vray i bordi del teapot sono precisi e senza scalini dei pixel da cosa può dipendere?

come posso alzare la qualita del rendering in brazil?

vi allego una foto del rendering con brazil notate i contorni del teapot come sono brutti.post-49017-080012800 1288892951_thumb.jp

Share this post


Link to post
Share on other sites
se faccio il rendering di un normale teapot e guardo bene il contorno si vedono i bordi un pò pixellati (cut) da cosa può dipendere ?

Dipende da un parametro che si chiama "Anti aliasing".

Evidentemente in Vray, nei settaggi di base, è già attivato ed è impostato ad un buon livello; mentre in Brazil, di default, è disattivato. (Questa è una mia supposizione, visto che non uso nè l'uno nè l'altro).

Comunque, prova a cercarlo in Brazil e attivalo, poi facci sapere se hai risolto !! :)

Share this post


Link to post
Share on other sites
Guest satellitea30

SALVE HO RISOLTO MODIFICANDO IL SAMPLE PARAMETER CHE SI TROVA IN RENDERER HO NOTATO CHE ALZANDO I PARAMETRI MIN E MAX AUMENTA IL DETTAGLIO DELLA FIGURA HO POSTATO UN IMMAGINE.

post-49017-076805800 1288903827_thumb.pn

Share this post


Link to post
Share on other sites

Infatti, puoi lasciare anche min 0 max 2 (o diminuire per render veloci di prova) o alzare se devi avere il reder finale. chiaramente più sali più aumentano i tempi.

ti consiglio di dare un occhiata al manuale di Brazil sottola voce Antialiasing.

Se impostati male, quei parametri possono allungare in modo considerevole i tempi di render.

Disabilita anche la correzione Jitter se non hai linee parallele molto vicine da renderizzare. (anche qui una lettura al manuale non ti fa male)

Share this post


Link to post
Share on other sites
Guest satellitea30

Infatti, puoi lasciare anche min 0 max 2 (o diminuire per render veloci di prova) o alzare se devi avere il reder finale. chiaramente più sali più aumentano i tempi.

ti consiglio di dare un occhiata al manuale di Brazil sottola voce Antialiasing.

Se impostati male, quei parametri possono allungare in modo considerevole i tempi di render.

Disabilita anche la correzione Jitter se non hai linee parallele molto vicine da renderizzare. (anche qui una lettura al manuale non ti fa male)

grazie mille kris è sempre il solito problema di fare tutto senza leggere nulla :lol: grazie comunque

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x