Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
billino

rendering threads...

Recommended Posts

ciao a tutti,

praticamente se faccio un render sul mio pc funziona tutto bene, provando dall'ufficio (ed il pc è molto più potente) il render diventa lentissimo e sui V-ray messages compaie continuamente questo errore:

warning: performance loss: number of rendering threads (8) is greater than number of light cache passes (4); some threads will be idle

se aumento anche le passate della light cache non cambia nulla e l'errore continua ad uscire..

La lentezza può essere relazionata a questo errore?

Share this post


Link to post
Share on other sites

ho visto ora che su gli argomenti trattati c'è qualcosa in merito, ma non usando abitualmente V-ray sinceramente non so ora che parametri toccare. Mi pare di capire che forse le impostazioni settate in v-ray non corrispondono con quelle del processore del pc? sbaglio forse??

L'unica cosa che posso dirvi è che con il pc di casa Pentium 1 Cpu il render lo genera in un paio d'ore, con quello d'ufficio che è Intel Core i7 solo per calcolare la LC mi segna 17 ore!!!

Share this post


Link to post
Share on other sites

a me è capita quando passando da un pc 4 core a uno 8 dimentico di rimettere 8 nei passes della light cache, una votla messo 8 però il warning mi va via e tutto fila liscio :)

mi è semrbato di capire che a te facendo cosi però non cambi niente giusto ?

Share this post


Link to post
Share on other sites

guarda ora anche se metto 8 come valore nella LC l'errore mi dice che ne ho messo 1..è quello il valore da modificare vero?

solo per calcolare la LC del gnappo mi indica 2 ore..

più o meno i parametri per abbassre i tempi di render di vray li conosco e non è questo il problema penso

ps: come si fa a nascondere/visualizzare la finestra dei messaggi di errore?

Share this post


Link to post
Share on other sites

Scusa forse dico una cazzata ma tu nel vray messages non sei in fondo...stai leggendo all' inizio o sblaglio?

perchè gli errori ti rimangono nella lisa e poi ogni nuovo render ha i suoi relativi messaggi.

sicuro che non stai guardndo l errore relativo alla volta precedente, per i tempi di render non so...

Share this post


Link to post
Share on other sites

hai ragione, pensavo che ad ogni render si aggiornasse anche la schermata degli errori...

per l'altro problema non so proprio come risolvere, per renderizzare un gnappo ci mette quasi 10 ore

l'unica cosa che posso dire è che a casa ho v-ray 1.47 e in ufficio 1.50 quindi nei rullot ci sono dei parametri in più che non conosco ma non so se siano questi che vadano ad influenzare questi tempi assurdi.

forse è un errore di impostazione tra hardware e v-ray ma sinceramente non so dove andare a guardare..potete aiutarmi?

Share this post


Link to post
Share on other sites

ok, forse ho capito il problema, ma non come risolverlo...

praticamente era un pezzettino che non facevo render tipo un anno e comunque li ho sempre fatti a casa con un pc di 5 anni fa con installato 3ds max 6 e v-ray 1.47

ora questi disegni li apro in ufficio con un pc di 5 anni più aggiornato con installato 3ds max 2010 e v-ray 1.50.

Quando apro il disegno, oltre che dirmi di risalvarlo con il formato corrente, lancio il render con le stesse impostazioni salvate sul pc di casa e questo non parte, anzi mi da quei

tempi spropositati. In più si vede benissimo che non calcola la LC o IM ma resta tutto completamente nero..

Se invece creo un disegno da zero sul pc nuovo tutto funziona perfettamente, LC IM e render..

Come posso risolvere allora, proprio perchè avevo anche acquistato delle scene tipo 2 anni fa già settate per Vray e ora come ora non posso sfruttarele

Share this post


Link to post
Share on other sites

mmmmm cosi non saprei proprio cosa consigliarti...se non è un file diciamo " protetto " potresti provare a mandarmelo e magari ci guardo anceh se nn ti garantisco di risolvere il problema, a me non è mai capitato.

ciao ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x