Vai al contenuto
Krilg

Domando Su Meshsmooth

Recommended Posts

Salve a tutti...

Ragazzi (e ragazze) io avrei un problema...

Ovvero, mettimo che creo una forma, una qualsiasi, ed in alcunu punti la vorrei fare con lo smooth... ma se uso il modificatore MeshSmooth, me lo aplica a tutta la forma... come posso fare per avitare che ne sia affetto tutto l'oggetto ??

Per la serie, se voglio modellare un auto, in alcune parti la carrozzeria sarà più "morbida" mentre in altre, spigolosa...

Non so se mi sono spiegato appieno....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, allora non vorrei dire stupidate ma sto approfondendo questi argomenti proprio in questo periodo.

Dunque procedi in questo modo:

-Converti l'oggetto, dopo averlo correttamente suddiviso, in edtable poly/mesh

-Entrando nella sezione Polygon dell'editable Poly/mesh (Magare premi F2 affinchè i poligoni selezionati diventino rossi e più evidenti) e seleziona i poligoni ai quali vuoi applicare il meshSmooth.

- Applica il modificatore MeshSmooth e vedrai che solo quella parte selezionata verra influenzata dal modificatore.

Ciao.... ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

neanche io vorrei dire stupidate però se fai un auto ad esempio...gli spigoli più o meno vivi ecc ccc li ottieni con i chanfer ecc ecc mantendo cmq lo smooth su tutta la geometria...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allors, finalmente oggi pomeriggio, mentre lavoravo, sono arrivato a trovare un ottimo esempio per il mio problema... :D ovvero quest'immagine sotto dovrebbe essere il cofano di un auto, abbastanza smussata quale la viper... solo che mi appare quell'orribile linea nel mezzo che non è altro il punto di unione tra le due metà del cofano....

ho usato in pratica un piano modellato sul blueprint, poi ho fatto una copia speculare avvicinate e "attaccate" ed ecco il risultato...

Il meshsmoot solo sul alcune facce, non mi funziona, me lo fa su tutto il cofano... ci sarebbe un modo per sistemare, o devo rifare ? (soluzione migliore...)

post-9220-1120338256_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Allors, finalmente oggi pomeriggio, mentre lavoravo, sono arrivato a trovare un ottimo esempio per il mio problema... :D ovvero quest'immagine sotto dovrebbe essere il cofano di un auto, abbastanza smussata quale la viper... solo che mi appare quell'orribile linea nel mezzo che non è altro il punto di unione tra le due metà del cofano....

ho usato in pratica un piano modellato sul blueprint, poi ho fatto una copia speculare avvicinate e "attaccate" ed ecco il risultato...

Il meshsmoot solo sul alcune facce, non mi funziona, me lo fa su tutto il cofano... ci sarebbe un modo per sistemare, o devo rifare ? (soluzione migliore...)

Scusami ho dimenticato un pezzo, fai tutto quello che ti ho detto ma quando hai selezionato i poligoni usa il comando Detach sempre in Polygon. In questo modo ti verrà chiesto di staccare i poligoni selezionati di assegnarli un nome e dunque potrai anche usare il meshsmooth solo per quei poligoni staccati. ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aaaaaah :P ecco perchè non capito :P

Grazie mille... mo provo... altrimenti... lo rifaccio...

prima lo stavo facendo, poi non ho potuto salvare niente che si è morto il pc... errori dovuti alla ram credo... eppure stavolta non era pesante :S

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Allors, finalmente oggi pomeriggio, mentre lavoravo, sono arrivato a trovare un ottimo esempio per il mio problema... :D ovvero quest'immagine sotto dovrebbe essere il cofano di un auto, abbastanza smussata quale la viper... solo che mi appare quell'orribile linea nel mezzo che non è altro il punto di unione tra le due metà del cofano....

ho usato in pratica un piano modellato sul blueprint, poi ho fatto una copia speculare avvicinate e "attaccate" ed ecco il risultato...

Il meshsmoot solo sul alcune facce, non mi funziona, me lo fa su tutto il cofano... ci sarebbe un modo per sistemare, o devo rifare ? (soluzione migliore...)

fatta metà forma...applica simmetry e dopo meshsmooth...non avrai quella fastidiosa linea di unione...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per applicare il meshsmooth senza dover dividere in due il tuo oggetto:

aggiungi un modificatore "mesh select"; utilizza il modificatore per selezionare le parti che vuoi ammorbidire (non uscire dalla modalità sub object)

aggiungi il modificatore meshsmooth, togli la spunta ad "apply to whole mesh", e le modifiche saranno applicate solo ai poligoni selezionati con il "mesh select" (le modifiche non verranno applicate se esci dalla modalità sub object del mesh select)

in questo modo puoi anche applicare più mesh select seguiti da più meshsmooth per applicare modifiche locali alla tua geometria senza dividerla.

PS

selezionare i vertici o le facce della geometria produce effetti diversi, sperimenta tu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao...

il segreto (per altro di pulcinella) per variare lo smooth..e semplicemente quello di strutturare la mesh poligonale in modo differenziato..mi spirgo: dove vogliamo che lo smooth arrotondi maggiormente..utilizzeremo meno vertici...e alcontrario dove volgiamo sia più pigoloso...definiremo maggiormente la forma con un numero maggiore.... l'esempio fatto i precedenza dell'utilizzo del comando chamfer è un approcccio corretto...

spero di essere stato chairo

a presto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×