Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Dark Band Studio

Problema SCORRIMENTO SU SUPERFICIE in rhinoceros

Recommended Posts

volevo disegnare la una trama a cerchi di una struttura per finestre circolari prima ho creato la superficie su cui volevo la trama poi l'ho sviluppata sul piano e poi ci ho disegnato la trama. vi allego un immagine della modellazione

http://img842.imageshack.us/f/catturagt.jpg/

a questo punto avendo superficie sviluppata sul piano e quella "reale" il comando "scorri su superficie" dpvrebbe funzionare senza problemi e invece ottengo questo schifo. i parametri di scorrimento sono quelli soliti di selezione della superficie in prossimità di un vertice e con lo scorrimento in modalità rigida (ho provanto anche quella non rigida e viene uno schifo lo stesso)

http://img709.imageshack.us/f/cattura1d.jpg/

dove è che sbaglio???????

Share this post


Link to post
Share on other sites

PROBLEMA RISOLTO:

è bastato rifare le superfici di riferimento con l sweep a due binari usando come binari e sezioni i bordi della superficie sviluppata e quella "reale" ed infine eseguire lo scorrimento su queste due superfici.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x