Vai al contenuto
252studio marco

Problema SCORRIMENTO SU SUPERFICIE in rhinoceros

Recommended Posts

volevo disegnare la una trama a cerchi di una struttura per finestre circolari prima ho creato la superficie su cui volevo la trama poi l'ho sviluppata sul piano e poi ci ho disegnato la trama. vi allego un immagine della modellazione

http://img842.imageshack.us/f/catturagt.jpg/

a questo punto avendo superficie sviluppata sul piano e quella "reale" il comando "scorri su superficie" dpvrebbe funzionare senza problemi e invece ottengo questo schifo. i parametri di scorrimento sono quelli soliti di selezione della superficie in prossimità di un vertice e con lo scorrimento in modalità rigida (ho provanto anche quella non rigida e viene uno schifo lo stesso)

http://img709.imageshack.us/f/cattura1d.jpg/

dove è che sbaglio???????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

PROBLEMA RISOLTO:

è bastato rifare le superfici di riferimento con l sweep a due binari usando come binari e sezioni i bordi della superficie sviluppata e quella "reale" ed infine eseguire lo scorrimento su queste due superfici.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×