Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
biancov

icone a colori in 3d max

Recommended Posts

anchio non risco a visualizzare le icone perchè proprio il il file 3dsmax.exe non ha icone o forse perchè non sono compatibili con win7:

http://community.softimage.com/forum/autodesk-3ds-max/autodesk-3ds-max--3ds-max-design-2011/max-2011-icon-gone-after-remove-max-2010/page-last/

quà hanno risolto il problema per il fatto che anche se selezionavi max32 il pc aprira i file con max64.

http://forums.autodesk.com/autodesk/attachments/autodesk/24/24355/1/maxfix.jpg

comunque ho letto che qualcuno ha rispolto disabilitando l'Hydragrid delle scede ATI radeon

http://www.youtube.com/watch?v=XbblUuqkA_M

Share this post


Link to post
Share on other sites

queste sono le icone presenti all'interno del file exe ma lui visualizza solo la prima, penso sia un problema di windows solo che non sò come dirgli di usare un'altra icone

post-34166-014451700 1286368304_thumb.jp


Edited by johnwhile

Share this post


Link to post
Share on other sites

risolto allora scricati: Creative Element Power Tools selezionando nel sito la versione del tuo windows

installalo, serve ad aumentarti le opzioni che visualizzi cliccando con il destro sui file.

Allora non ricorda cosa ho abilitato in file option ma dovresti trovare una cosa tipo nell'immagine cliccando con il destro su un file max e poi secliendo un'opzione.

Poi imposta come nello screeshot, devi cancellare un comando messo sopra OPEN, solo dopo puoi cambiare l'icona.

per la cartellla delle icone le devi cercare all'interno della cartella UI dell'installazione di max, se clicchi invece sopra il file 3dsmax.exe invece accede ad icone interne, ma non ha senso dato che nella cartella UI ci sono tutti i file .ico

post-34166-097806900 1286369790_thumb.jp

Share this post


Link to post
Share on other sites

devi impostare le opzioni dei colori relativi alle icone:

customize->customize user interface->tab "colors"-> nella lista in basso a sinistra seleziona la voce "Icons:enabled"

Imposta i valori "saturation" "value" e "Transparency" rispettivamente a: 80 100 100

controlla che "invert" NON sia spuntato e che "contrast" e "gradient map" siano entrambi a 0

una volta fatte le modifiche clicca su "apply colors now"

ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x