Vai al contenuto
AlfredoSannino

Problema con 3ds max 2009 64bit

Recommended Posts

Salve ragazzi ho un urgente bisogno del vostro aiuto..

sto modellando un edificio per un esame, ma quando vado ad importare in 3ds max la scena mi succede una cosa che non mi è mai capitata prima e mi sono fatto prendere dal panico, devo preparare questi render in poco tempo e non riesco ad andare avanti...spero in qualche aiuto...vi posto un'immagine di quello che vedo una volta importato il tutto

153l5s6.jpg

in alto ho inserito il messaggio che mi da vray una volta finito il render il quale mi esce corretto, senza deformazioni o altro ma così mi è impossibile gestire la scena, non è un problema di "pesantezza di file" perchè quando ruoto, seleziono, scalo o altro non ho problemi...il pc inoltre è ottimo quindi non deve essere un problema di hardware...la scena è appena 2.000.000 di poligoni

vi prego che qualcuno mi aiuti...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sembra che ci siano dei poligoni sovrapposti... come se ci fosse un doppione dell'oggetto sovrapposto.... controlla le facce del modello.


Modificato da riogadark

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

riogadark grazie della tua risposta, ho controllato le facce e non ce ne sono di sovrapposte...ho appena visto che se lo importo in autocad 3d il modello non mi sa problemi, solo in max...può essere un problema di normali? se è si come posso risolvere? grazie in anticipo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me era un problema di coordinate, nel senso che l'oggetto era stato creato troppo distante dall'origine e max faceva fatica a gestirne le coordinate, a volte succede con gli oggetti importati da altri software.

Sarebbe carino postare qui il modo in cui hai risolto no? :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

jxfala hai perfettamente ragione!

allora per l'esportazione corretta da archicad a 3ds max bisogna fare un semplice passaggio che avvolte la fretta porta a sbagliare. Tutto dipende dall'unità di misura che si adotta in archicad, di solito si utilizzano i metri per la modellazione ed al momento dell'esportazione bisogna fare come in figura 1 da sinistra. Mentre (e questo è il mio caso) se si utilizza come unità di misura i millimetri in archicad l'operazione da fare è quella in figura 2. Io avevo invertito le operazioni ed in max l'importazione non era corretta :wacko: :wacko: :hello: :hello: i407cy.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vado molto off topic ma sono clinicamente curioso...

che è quel coso nero tondo spaziale finito per caso in basso nello screenshot?

comunque mi piace come ti è uscita la resa in clay!


Modificato da DiegoPennati

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vado molto off topic ma sono clinicamente curioso...

che è quel coso nero tondo spaziale finito per caso in basso nello screenshot?

comunque mi piace come ti è uscita la resa in clay!

ahahahahahahahah la curiosità uccise il gatto!!! ahahaha scherzo!

non è altro che un software che controlla il traffico internet in entrata ed uscita...

Ps ti invito a seguire il wip nella sessione Architettura ed Interior design un tuo parere non mi dispiacerebbe! Ciao! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×