Vai al contenuto
Iceman

Assegnare Materiali Alle Mesh

Recommended Posts

Ciao ragazzi,

mi servirebbe un consiglio su come assegnare un materiale agli oggetti fatti con le mesh.

ho scaricato una sedia già fatta ma quando vado ad assegnare un materiale non lo vede. Specifico che io uso V-ray per Rhino. Qualcuno potrebbe aiutarmi? è per un lavoro quindi mi servirebbe il più presto possibile.

grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti serve per un lavoro, urgente e non sai applicare un materiale? non uso Rhino ma 3dsmax, ma penso che anche rhino richieda delle coordinate di mappatura.

il manuale di rhino cosa ti dice sotto la voce material? mapping? ecc...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti serve per un lavoro, urgente e non sai applicare un materiale? non uso Rhino ma 3dsmax, ma penso che anche rhino richieda delle coordinate di mappatura.

il manuale di rhino cosa ti dice sotto la voce material? mapping? ecc...

No kris non riesco a trovare nulla purtroppo nella guida!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ragazzi il problema è che quando assegno un materiale non lo vede al momento del render, è come se non avessi assegnato nienete...e questo problema lo da solo per gli oggetti in mesh, per gli altri fatti con le superfici no.

vi prego aiutatemi!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

nella viewport lo vedi il materiale?

prova ad invertire le normali dell'oggetto mesh! _dir e poi opzione flip è l'unica che mi viene non uso v-ray

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
11 minuti fa, fabrizio ha scritto:

.come si cancellano i messaggi su questo sito?

 


Modificato da fabrizio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il 1/10/2010 at 12:14 , Iceman ha scritto:

ragazzi il problema è che quando assegno un materiale non lo vede al momento del render, è come se non avessi assegnato nienete...e questo problema lo da solo per gli oggetti in mesh, per gli altri fatti con le superfici no.

vi prego aiutatemi!!!

Ciao Iceman, quando lo applichi nella vista renderizzata, riesci a vederlo?

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×